<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<!--[if lt IE 9]> <script src=" //html5shiv.googlecode.com/svn/trunk/html5.js "></script> <![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]--><head>
<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="icon" href="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/favicon-ei.ico" sizes="48x48">

<title>
Your Right-Now Guide to Global Asset Prices Come Dec. 13The Edelson Institute</title>

<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.edelsoninstitute.com/xmlrpc.php" />


<style type="text/css">

</style>
    <style>
        .textwidget > #loginform > .form-group {
            margin-top : 0 !important;
        }
    </style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="U.S. averages were down two whole days in a row and the bears are itching to yell fire. We could be on the precipice of a major correction. Here&#039;s why..."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.edelsoninstitute.com/stocks/your-right-now-guide-to-global-asset-prices-come-dec-13/" />
<link rel="canonical" href="https://www.edelsoninstitute.com/stocks/your-right-now-guide-to-global-asset-prices-come-dec-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Right-Now Guide to Global Asset Prices Come Dec. 13" />
<meta property="og:description" content="U.S. averages were down two whole days in a row and the bears are itching to yell fire. We could be on the precipice of a major correction. Here&#039;s why..." />
<meta property="og:url" content="https://www.edelsoninstitute.com/stocks/your-right-now-guide-to-global-asset-prices-come-dec-13/" />
<meta property="og:site_name" content="The Edelson Institute" />
<meta property="article:section" content="Stocks" />
<meta property="article:published_time" content="2017-11-17T16:00:55+00:00" />
<meta property="article:modified_time" content="2017-11-17T12:49:01+00:00" />
<meta property="og:updated_time" content="2017-11-17T12:49:01+00:00" />
<meta property="og:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/11/Stocks-Globe_000023423671Small.jpg" />
<meta property="og:image:width" content="849" />
<meta property="og:image:height" content="565" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="U.S. averages were down two whole days in a row and the bears are itching to yell fire. We could be on the precipice of a major correction. Here&#039;s why..." />
<meta name="twitter:title" content="Your Right-Now Guide to Global Asset Prices Come Dec. 13" />
<meta name="twitter:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/11/Stocks-Globe_000023423671Small.jpg" />
<meta property="DC.date.issued" content="2017-11-17T16:00:55+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.moneyandmarkets.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Feed" href="https://www.edelsoninstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Comments Feed" href="https://www.edelsoninstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Your Right-Now Guide to Global Asset Prices Come Dec. 13 Comments Feed" href="https://www.edelsoninstitute.com/stocks/your-right-now-guide-to-global-asset-prices-come-dec-13/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.edelsoninstitute.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-ripples-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/ripples.min.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/font-awesome/font-awesome.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-design-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap-material-design.min.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='main-layout-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/main.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/style.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/www.edelsoninstitute.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.edelsoninstitute.com/wp-json/' />
<link rel='shortlink' href='https://www.edelsoninstitute.com/?p=1137038' />
<link rel="alternate" type="application/json+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fstocks%2Fyour-right-now-guide-to-global-asset-prices-come-dec-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fstocks%2Fyour-right-now-guide-to-global-asset-prices-come-dec-13%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.edelsoninstitute.com/?wordfence_logHuman=1&hid=10966DD5A1C0E639C96992D2856617D3');
</script>    <meta name="google-site-verification" content="WR5iY-MUB4Wd2iOkoaJ4yg7xRJCCYMCidChOzao0FiQ"/>

		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	


</head>

<body class="post-template-default single single-post postid-1137038 single-format-standard">
	<!-- <div class="mobile-menu navbar"> -->
			<!-- <ul class="nav navbar-nav"> -->
							          <!-- <div class="clear"></div> -->


			<!-- </ul> -->
	<!-- </div> -->
	<div class="site-container">
	<nav class="navbar navbar-top navbar-dark bg-dark">

<!-- Nav ribbon -->
			<div class="container-row clearfix nav-ribbon">
					<div class="container center-block row-no-padding">
							<div class="col-sm-12 ">


									<div class="navbar-collapse collapse container-no-padding"><ul id="menu-main-top-global" class="nav navbar-nav"><li id="menu-item-85424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85424"><a title="Edelson Institute" href="https://www.edelsoninstitute.com/">Edelson Institute</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85514"><a title="Real Wealth Report" href="https://www.edelsoninstitute.com/real-wealth-report/">Real Wealth Report</a></li>
<li id="menu-item-85679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85679"><a title="E-Wave Trader" href="https://www.edelsoninstitute.com/e-wave-trader/">E-Wave Trader</a></li>
<li id="menu-item-85680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85680"><a title="Gold Mining Millionaire" href="https://gold.edelsoninstitute.com">Gold Mining Millionaire</a></li>
</ul></div>
							</div>
							<!-- <div class="col-sm-7 header-addthis">


										<div class="addthis_inline_follow_toolbox"></div>

							</div> -->
					</div>
			</div>
<!-- End nav ribbon -->

<!-- Nav body -->
			<div class="container center-block nav-body nav-body-ei">
					<div class="row">
							<div class="col-xs-2 mobile-navbar-menu">
									<button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button>
							</div>
							<div class="col-xs-10">
									<!-- Logo -->
									<div class="logo">

										

											<a href="https://www.edelsoninstitute.com">
												<img class="img-responsive" src="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/logo-institute.png" />
											<!--<p class="slogan">SCIENTIFICALLY TIMED PROFITS MADE EASY</p>-->
												<div class="ripple-container"></div>
											</a>
													
									</div>
							</div>
					</div>

<!-- Nav container -->
					<div class="container container-no-padding">
							<div class="navbar-header">
									<!-- <button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button> -->
							</div>
							<!-- <div class="navbar-collapse collapse container-no-padding"> -->
									<!-- <ul class="nav navbar-nav"> -->

<div class="navbar-collapse collapse container-no-padding"><ul id="menu-edelson-institute-top" class="nav navbar-nav"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209"><a title="Home" href="https://www.edelsoninstitute.com">Home</a></li>
<li id="menu-item-85502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85502"><a title="About" href="https://www.edelsoninstitute.com/about/">About</a></li>
<li id="menu-item-1129106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129106"><a title="Our Experts" href="https://www.edelsoninstitute.com/our-experts/">Our Experts</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a title="Join" href="https://store.moneyandmarkets.com/order/tei2994-life-g1?UTM_Campaign=EI%20Join%20Link&#038;UTM_Source=TEI&#038;UTM_Medium=Web&#038;UTM_Content=LINK-NAV&#038;ec=7491101&#038;sc=TEI-WEB">Join</a></li>
</ul></div>

									<!-- </ul> -->
<!-- <form class="navbar-form navbar-left">
<div class="form-group is-empty">
<input type="text" class="form-control col-md-9" placeholder="Search">
</div>
</form> -->
							<!-- </div> -->

					</div>
<!-- End nav container -->

			</div>

<!-- Divisor-->
	<div class="gold"></div>

<!-- End nav body -->
	</nav>
	
  <div class="container-row container main-body">
    <!-- <div class="container center-block"> -->
    <div class="row">
            <div class="col-md-9 ">



          

    <div class="advertorial">
		<div class="edels-tei_single-post" id="edels-550237893"><a id="w_ad-top" class="w_ad" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20%E2%80%9CK-Wave%E2%80%9D%20Is%20Coming%20to%20Wall%20Street&amp;sc=WAV-ADV&amp;ec=7293101"
    target="_blank"><span class="h3 advertorial-title">The “K-Wave” Is Coming to Wall Street</span> <span class="advertorial-img"><img class="img-responsive img-featured" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-300x300-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></span>    <span class="advertorial-content"><span class="advertorial-excerpt">An economic tidal wave is headed our way. It’s inevitable. First, it will lift the Dow to 31,000. Then it will crash, wiping out the life savings of millions. But there is a way to ride the “crest” of this wave, escape the destruction, and grow your wealth in the process.</span>    <span class="read-more" target="_blank">Read more</span></span>
    </a></div>    </div>
    <div class="clear"></div>
    <hr>

	
<div class="entry-meta entry-meta-categories">
    <h5>
		<a class="category-link"" href="https://www.edelsoninstitute.com/category/stocks/">Stocks</a>    </h5>
</div>

<h1 class="entry-title">Your Right-Now Guide to Global Asset Prices Come Dec. 13</h1>

<p class="entry-meta">
    <span class="byline">by <span class="author vcard">JR Crooks</span></span> | <span class="posted-on"><time
                class="entry-date published">November 17, 2017</time></span>
</p>
<div class="clear"></div>


<div class="entry-content">
	    <p>
		<p><span style="font-family: Verdana;">Worries spread this week because U.S. averages were down two whole days in a row!<br />
</span></p>
<p><span style="font-family: Verdana;">The bears are itching to yell fire. Again. And again.<br />
</span></p>
<p><span style="font-family: Verdana;">I don&#8217;t blame them.<br />
</span></p>
<p><span style="font-family: Verdana;">We could be on the precipice of a major market correction. I&#8217;ll show you an updated chart of the S&amp;P 500 to reveal why.<br />
</span></p>
<p><span style="font-family: Verdana;">But first, I have a few other charts to unveil &#8230;<br />
</span><span id="more-1137038"></span></p>
<p><span style="font-family: Verdana;">Starting with crude oil, a Yahoo! Finance alert I received earlier this week noted that the recent stock-price pressure might have had something to do with the pressure on crude oil prices.<br />
</span></p>
<p><span style="font-family: Verdana;">Eh, maybe.<br />
</span></p>
<p><span style="font-family: Verdana;">Risk aversion begets risk aversion in a self-fulfilling prophecy sort of way. But I&#8217;m not sure a correction in the crude oil price is to blame. It just so happens oil is due for its own correction at the same time as stocks.<br />
</span></p>
<p><img class="aligncenter img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/11/111717_1634_YourRightNo1.png" alt="" /><span style="font-family: Verdana;"><br />
</span></p>
<p><span style="font-family: Verdana;">Oil could still bounce to $59, but I&#8217;d look for it to fall to $50 per barrel or lower by year-end.<br />
</span></p>
<p><span style="font-family: Verdana;">Moving on to gold, my outlook is for lower prices. The whiff of risk aversion this week has supported gold prices. But supportive is about all it&#8217;s been &#8212; because upside <em>momentum</em> is absent.<br />
</span></p>
<p><img class="aligncenter img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/11/111717_1634_YourRightNo2.png" alt="" /><span style="font-family: Verdana;"><br />
</span></p>
<p><span style="font-family: Verdana;">When I say I&#8217;m &#8220;cautiously bearish,&#8221; that means I&#8217;m looking for a drop to between $1,250 and $1,210 per ounce before gold really catches a bid.<br />
</span></p>
<p><span style="font-family: Verdana;">The yellow metal&#8217;s safe-haven appeal might dull in the face of a rethink about real interest rates. Real rates might not be able to rise a whole lot because central banks (namely the Fed) will be unable to withdraw their support. (Regardless of whether their support is perceived or real.)<br />
</span></p>
<p><span style="font-family: Verdana;">This, of course, has bearing on U.S. Treasuries &#8230;<br />
</span></p>
<p><span style="font-family: Verdana;">Safe-haven buying can support Treasury prices just the same as gold. But I think yields will be driven first by improving inflation and growth expectations.<br />
</span></p>
<p><img class="aligncenter img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/11/111717_1634_YourRightNo3.png" alt="" /><span style="font-family: Verdana;"><br />
</span></p>
<p><span style="font-family: Verdana;">I&#8217;m looking for lower prices (higher Treasury-bond yields) until, say, the time of the next FOMC rate announcement. So, mid-December is when Federal Reserve interest rate expectations might change and put the kibosh on rising yields.<br />
</span></p>
<p><span style="font-family: Verdana;">Naturally, the value of the U.S. dollar falls right into this same narrative: Rising yields should continue to support the U.S. dollar in the coming weeks.<br />
</span></p>
<p><span style="font-family: Verdana;">But if the differential on U.S. yields narrows relative to, say, European yields, the dollar will lose out.<br />
</span></p>
<p><img class="aligncenter img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/11/111717_1634_YourRightNo4.png" alt="" /><span style="font-family: Verdana;"><br />
</span></p>
<p><span style="font-family: Verdana;">Look for a continuation of dollar strength till about mid-December. Then maybe it&#8217;s time to become bearish again on the expectation that the Federal Reserve will respond to economic and stock market developments more dovishly than expected.<br />
</span></p>
<p><span style="font-family: Verdana;">Speaking of stock markets, I still contend that U.S. dollar strength will pressure emerging-market sentiment and prices. It just might require global risk aversion to trigger the move. Here is a chart of the <strong>iShares MSCI Emerging Markets Index ETF (EEM)</strong> &#8212; which looks due for a sizable correction.<br />
</span></p>
<p><img class="aligncenter img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/11/111717_1634_YourRightNo5.png" alt="" /><span style="font-family: Verdana;"><br />
</span></p>
<p><span style="font-family: Verdana;">Again, such a move might only be triggered by a similar (though perhaps smaller) correction in the U.S. stock market. And while many fundamental bullet points underpin current market strength, longer-term patterns and indicators I use suggest a big correction will begin any day now.<br />
</span></p>
<p><img class="aligncenter img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/11/111717_1634_YourRightNo6.png" alt="" /><span style="font-family: Verdana;"><br />
</span></p>
<p><span style="font-family: Verdana;">If my analysis is right about the timing and the magnitude, we could see the S&amp;P 500 drop between 15% and 30% in the next couple quarters. There will be volatility along the way, but that shouldn&#8217;t be surprising. That&#8217;s because low volatility has been a consistent characteristic of the bull market&#8217;s recent thrust.<br />
</span></p>
<p><span style="font-family: Verdana;">My views on key asset classes seem to conveniently fit my overarching narrative.<br />
</span></p>
<p><span style="font-family: Verdana;">And for many asset prices, the FOMC announcement on Dec. 13 may be a critical inflection point. For stock markets, however, that may just be another crazy day amid what could become quite a circus.<br />
</span></p>
<p><span style="font-family: Verdana;">Do right,<br />
JR Crooks</span></p>
 </p>
	

</div>


<div id="related_posts"><h3 class="page-header">You may also like ...</h3>	<div class="row"> 
            <div class="col-sm-4 ">
                <div class="relatedpostbox">
                    <div class="clipped-img">

                        <a href="https://www.edelsoninstitute.com/stocks/red-hot-junk-bond-market-sends-up-red-flag-for-stocks/" rel="bookmark" title="Keep a Wary Eye on Plunging Junk Bonds!">
															<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/11/111317_1651_KeepaWaryEy1-262x126.jpg" class="img-responsive wp-post-image" alt="" />							                        </a>

                    </div>
                    <div class="entry-meta entry-meta-categories">
						</div>
                    <div class="relatedcontent">
                        <h3 class="entry-title"><a href="https://www.edelsoninstitute.com/stocks/red-hot-junk-bond-market-sends-up-red-flag-for-stocks/" rel="bookmark"
                                                   title="Keep a Wary Eye on Plunging Junk Bonds!">Keep a Wary Eye on Plunging Junk Bonds!</a></h3>
						                            <p class="entry-meta">
                                <span class="byline">by <span class="author vcard">Mike Burnick</span></span>
                                | <span class="posted-on"><time
                                            class="entry-date published">November 13, 2017</time></span>
                            </p>
						                        <div class="entry-content">
															<p>Stocks have been defying gravity recently. They were moving relentlessly higher. But then last week, they hit a tax-reform speed bump.

The Dow Jones Industrial Average snapped an eight-week winning streak ...
      <a href="https://www.edelsoninstitute.com/stocks/red-hot-junk-bond-market-sends-up-red-flag-for-stocks/" title="Keep a Wary Eye on Plunging Junk Bonds!" class="read-more">
          Read more 

</a>
</>							                        </div>
                    </div>
                </div>
            </div>
			                <div class="col-sm-4">
                    <div class="relatedpostbox">
                        <article class="w_ad" id="w_ad-recommended">
							<div class="edels-tei_relatedpost" id="edels-934925025"><a class="clipped-img" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-850x400-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></a>
<div class="entry-meta entry-meta-categories"> <a class="advertorial-link" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">&nbsp;</a></div>
<div class="relatedcontent">
    <h3 class="entry-title">  <a href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">The “K-Wave” Is Coming to Wall Street</a></h3>
    <p class="entry-meta"> <span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">November 29, 2016</time></span></p>
    <div class="entry-content">
        <p>The euro was a bad idea that's destined for a suitably sad…
            <a class="read-more" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101"
                target="_blank">Read more</a>
        </p>
    </div>
</div></div>                        </article>
                    </div>
                </div>
						
            <div class="col-sm-4 ">
                <div class="relatedpostbox">
                    <div class="clipped-img">

                        <a href="https://www.edelsoninstitute.com/stocks/3d-printing-verge-next-breakout/" rel="bookmark" title="Is 3D Printing on the Verge of Its Next Breakout?">
															<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/11/3D-pri-nter-262x126.jpg" class="img-responsive wp-post-image" alt="" />							                        </a>

                    </div>
                    <div class="entry-meta entry-meta-categories">
						</div>
                    <div class="relatedcontent">
                        <h3 class="entry-title"><a href="https://www.edelsoninstitute.com/stocks/3d-printing-verge-next-breakout/" rel="bookmark"
                                                   title="Is 3D Printing on the Verge of Its Next Breakout?">Is 3D Printing on the Verge of Its Next Breakout?</a></h3>
						                            <p class="entry-meta">
                                <span class="byline">by <span class="author vcard">JR Crooks</span></span>
                                | <span class="posted-on"><time
                                            class="entry-date published">November 8, 2017</time></span>
                            </p>
						                        <div class="entry-content">
															<p>3D printing still blows my mind.

Having been around for decades, 3D printing technologies turned a corner when companies like MakerBot brought microwave-sized 3D printers to desktops.

Full of promise, the reward ...
      <a href="https://www.edelsoninstitute.com/stocks/3d-printing-verge-next-breakout/" title="Is 3D Printing on the Verge of Its Next Breakout?" class="read-more">
          Read more 

</a>
</>							                        </div>
                    </div>
                </div>
            </div>
						
		 <hr class="gold"></div></div>
	        <h3 class="page-header">
            Leave a comment
        </h3>
		        <div class="comments-container">
			
<div id="comments" class="comments-area">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stocks/your-right-now-guide-to-global-asset-prices-come-dec-13/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.edelsoninstitute.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
            <label for="comment">Comment</label>
            <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
        </div><div class="checkbox checkbox-comment-form">
        <label>
            <input type="checkbox" name="subscribe" value="subscribe"
                class="checkbox-subscribe" checked>
            <span class="checkbox-description">Subscribe to receive my weekly
            market insights, analysis and special offers.
            </span>
        </label>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label><input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<input type="hidden" name="sc" value="" />
<input type="hidden" name="ec" value="" />
<input type="hidden" name="pageurl" value="www.edelsoninstitute.com/stocks/your-right-now-guide-to-global-asset-prices-come-dec-13/" />
<p class="form-submit"><button name="submit" type="submit"
        class="btn btn-raised btn-default">Add Comment</button> <input type='hidden' name='comment_post_ID' value='1137038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="00b5ae971a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>			</form>
			</div><!-- #respond -->
		


</div><!-- #comments .comments-area -->

        </div>
		
          



</div>
<!-- </div> -->
<div class="col-md-3">
<aside class="widget widget_text"><div class="textwidget"><form method="get" id="searchForm" class="form-search" action="https://www.edelsoninstitute.com/">
    <div class="form-group label-floating is-empty">
        <div class="input-group">
            <label class="control-label" for="search">Search Our Library ...</label>
            <input type="search" id="search" class="form-control search-field" name="search" />

          <button type="submit" class="btn-search">
              <span class="sr-only">Search</span>
          </button>

            <div class="ripple-container"></div>
        </div>
          <p class="help-block">Search here ...</p>
    </div>
</form>
</div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Login</h3>    <form method="post" id="loginform">

        <div class="form-group">
            <p class="login-username">
                <label for="user_login">Username or Email Address<br>
					                    <input type="text" name="username" id="user_login" class="input"
                           value=""/>
                </label>
            </p>
        </div>

        <p class="login-password">
            <label for="user_password">Password<br>
				                <input type="password" name="password" id="user_password" class="input"
                       value=""/>
            </label>
        </p>

        <p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme"
                                                                 value="forever"  /> Remember Me            </label></p>
        <p class="login-submit">
            <input type="hidden" name="action" value="reset"/>
            <input type="submit" value="Log in" class="button button-primary button-large" id="submit"/>
        </p>
    </form>

	<ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://login.edelsoninstitute.com/password/">Lost Password</a></li></ul></div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Popular Articles</h3>
			    <ul class="wpp-list nav">
		
			
            <li class="ppa-1">

				
                <a href="https://www.edelsoninstitute.com/mining-stocks/time-back-truck-mining-shares/"
                   title="Is It Time to Back up the Truck on Mining Shares?">Is It Time to Back up the Truck on Minin...</a>

                <span class="wpp-category">
        30730 views | <a href="https://www.edelsoninstitute.com/category/mining-stocks/">Miners</a>    </span>
            </li>

					
			
            <li class="ppa-2">

				
                <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/shocking-forecasts-for-2017-2022-gala-issue-to-give-you-windfall-profits/"
                   title="Shocking Forecasts for 2017-2022: Gala issue — to give you windfall profits!">Shocking Forecasts for 2017-2022: Gala i...</a>

                <span class="wpp-category">
        28921 views | <a href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &amp; Investment Cycles</a>    </span>
            </li>

					
			
            <li class="ppa-3">

				
                <a href="https://www.edelsoninstitute.com/gold-silver/expect-gold-to-soar-again-when-investors-least-expect-it/"
                   title="Expect Gold to Soar Again When Investors Least Expect It!">Expect Gold to Soar Again When Investors...</a>

                <span class="wpp-category">
        27736 views | <a href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &amp; Silver</a>    </span>
            </li>

					
			
            <li class="ppa-4">

				
                <a href="https://www.edelsoninstitute.com/real-wealth/illinois-passes-on-pension-debt/"
                   title="Illinois Passes on Pension Debt Interest Payments">Illinois Passes on Pension Debt Interest...</a>

                <span class="wpp-category">
        27525 views | <a href="https://www.edelsoninstitute.com/category/real-wealth/">Real Wealth</a>    </span>
            </li>

					
			
            <li class="ppa-5">

				
                <a href="https://www.edelsoninstitute.com/gold-silver/strong-earnings-from-gold-miners-is-it-time-to-buy/"
                   title="Strong Earnings from Gold Miners: Is it Time to Buy?">Strong Earnings from Gold Miners: Is it ...</a>

                <span class="wpp-category">
        24011 views | <a href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &amp; Silver</a>    </span>
            </li>

								                        <li class="ppa-5 widget-ads">
							<div class="edels-tei_popular-posts-ad" id="edels-602650391"><a id="w_ad-popular" class="w_ad wpp-post-title" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV" target="_blank">The “K-Wave” Is Coming to Wall Street</a><span class="wpp-category">15 views | <a  href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV" target="_blank">Real Wealth</a></span></div>                        </li>

																		
		    </ul>

			</div></aside>		<aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Archives</h3><div class="menu-edelson-institute-side-container"><ul id="menu-edelson-institute-side" class="menu"><li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85455"><a href="https://www.edelsoninstitute.com/category/commodities/">Commodities</a></li>
<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85456"><a href="https://www.edelsoninstitute.com/category/mining-stocks/">Miners</a></li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85457"><a href="https://www.edelsoninstitute.com/category/stocks/">Stocks</a></li>
<li id="menu-item-121407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121407"><a href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &#038; Investment Cycles</a></li>
</ul></div></div></aside><aside class="widget widget_text"><div class="textwidget"><a id="w_ad-skyscraper" class="w_ad" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/29-2-mb/?ccode=041820177480104&sc=WEBTEI&ec=7480104&utm_source=MARK&utm_medium=email&utm_campaign=TEI"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2016/12/edelsonwave-sidebanner.jpg" alt="Stock Market Tsunami Sidebar Image"></a></div></aside></div>
</div><!--EndContainer-row-->
</div> <!--EndContainer -->

    <footer class="footer container-row navbar navbar-bottom navbar-dark bg-dark text-center">

        <!-- Nav container -->
        <div class="container container-no-padding">
                    </div>
        <!-- End nav container -->

        <div class="spacer-white"></div>

        <!-- <div class="footer-addthis clearfix">
        <div class="addthis_inline_follow_toolbox"></div>
    </div> -->
        <div class="terms">
            &copy;
            2017 Weiss Research, Inc. All rights reserved.
        </div>
    </footer>

    </div>

    <script>var advads_tracking_ads = [];</script><script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/stocks\/your-right-now-guide-to-global-asset-prices-come-dec-13\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.edelsoninstitute.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/stocks\/your-right-now-guide-to-global-asset-prices-come-dec-13\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/stocks\/your-right-now-guide-to-global-asset-prices-come-dec-13\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_01414c58f021e4a013c74ba8128408a3"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdn.moneyandmarkets.com/reports/js/bootstrap/3/bootstrap.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/material.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/ripples.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/js.cookie.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/jquery.dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/custom.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/comment-reply.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/wp-embed.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector-old/assets/js/segmentio.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector-old/assets/js/segmentio-actions.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
$(document).ready(function() {wooSegmentioSendData(`{"api_key":"grPM7qtWKsg0Tmg1Izzh3mqBNlW24gCV","async":"yes","event":"Viewed Post","properties":{"title":"Your Right-Now Guide to Global Asset Prices Come Dec. 13","category":"Stocks","channel":"TEI","channel-site":"TEI"},"user_id":null,"traits":{"ip_address":"172.31.21.9","visit_time":"Fri, 17 Nov 2017 22:59:57","channel-site":"TEI"},"options":{"context":{"library":{"name":"analytics-woocommerce","version":"1.6"}}}}`);
                        });
 });
</script>
    </body>

    </html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: s3n.edelsoninstitute.com

 Served from: www.edelsoninstitute.com @ 2017-11-17 22:59:57 by W3 Total Cache -->