<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<!--[if lt IE 9]> <script src=" //html5shiv.googlecode.com/svn/trunk/html5.js "></script> <![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]--><head>
<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="icon" href="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/favicon-ei.ico" sizes="48x48">

<title>
Gold Holding Above Key Support, but Volatility ImminentThe Edelson Institute</title>

<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.edelsoninstitute.com/xmlrpc.php" />


<style type="text/css">

</style>
        <style>
            .textwidget > #loginform > .form-group{
                margin-top:0 !important;
            }
        </style>
    
<!-- This site is optimized with the Yoast SEO Premium plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Our cycle models have gold making a temporary low soon before rebounding to the upside over the next several months. Here&#039;s what to expect along the way..."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.edelsoninstitute.com/gold-silver/gold-holding-key-support-expect-volatility/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.edelsoninstitute.com/gold-silver/gold-holding-key-support-expect-volatility/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gold Holding Above Key Support, but Volatility Imminent" />
<meta property="og:description" content="Our cycle models have gold making a temporary low soon before rebounding to the upside over the next several months. Here&#039;s what to expect along the way..." />
<meta property="og:url" content="https://www.edelsoninstitute.com/gold-silver/gold-holding-key-support-expect-volatility/" />
<meta property="og:site_name" content="The Edelson Institute" />
<meta property="article:section" content="Gold &amp; Silver" />
<meta property="article:published_time" content="2017-06-05T16:00:57+00:00" />
<meta property="article:modified_time" content="2017-06-05T10:45:47+00:00" />
<meta property="og:updated_time" content="2017-06-05T10:45:47+00:00" />
<meta property="og:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/main-gold.jpg" />
<meta property="og:image:width" content="408" />
<meta property="og:image:height" content="214" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Our cycle models have gold making a temporary low soon before rebounding to the upside over the next several months. Here&#039;s what to expect along the way..." />
<meta name="twitter:title" content="Gold Holding Above Key Support, but Volatility Imminent" />
<meta name="twitter:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/main-gold.jpg" />
<meta property="DC.date.issued" content="2017-06-05T16:00:57+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.moneyandmarkets.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Feed" href="https://www.edelsoninstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Comments Feed" href="https://www.edelsoninstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Gold Holding Above Key Support, but Expect Volatility Ahead … Comments Feed" href="https://www.edelsoninstitute.com/gold-silver/gold-holding-key-support-expect-volatility/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.edelsoninstitute.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c1d01146461eb1ab91202bdb825c493b"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-ripples-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/ripples.min.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/font-awesome/font-awesome.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-design-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap-material-design.min.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='main-layout-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/main.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/style.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/www.edelsoninstitute.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.24'></script>
<link rel='https://api.w.org/' href='https://www.edelsoninstitute.com/wp-json/' />
<link rel='shortlink' href='https://www.edelsoninstitute.com/?p=1133091' />
<link rel="alternate" type="application/json+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fgold-silver%2Fgold-holding-key-support-expect-volatility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fgold-silver%2Fgold-holding-key-support-expect-volatility%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.edelsoninstitute.com/?wordfence_logHuman=1&hid=BB1B68B2043378E25D57D7C09387521A');
</script>


</head>

<body class="post-template-default single single-post postid-1133091 single-format-standard">
	<!-- <div class="mobile-menu navbar"> -->
			<!-- <ul class="nav navbar-nav"> -->
							          <!-- <div class="clear"></div> -->


			<!-- </ul> -->
	<!-- </div> -->
	<div class="site-container">
	<nav class="navbar navbar-top navbar-dark bg-dark">

<!-- Nav ribbon -->
			<div class="container-row clearfix nav-ribbon">
					<div class="container center-block row-no-padding">
							<div class="col-sm-12 ">


									<div class="navbar-collapse collapse container-no-padding"><ul id="menu-main-top-global" class="nav navbar-nav"><li id="menu-item-85424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85424"><a title="Edelson Institute" href="https://www.edelsoninstitute.com/">Edelson Institute</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85514"><a title="Real Wealth Report" href="https://www.edelsoninstitute.com/real-wealth-report/">Real Wealth Report</a></li>
<li id="menu-item-85679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85679"><a title="E-Wave Trader" href="https://www.edelsoninstitute.com/e-wave-trader/">E-Wave Trader</a></li>
<li id="menu-item-85680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85680"><a title="Gold Mining Millionaire" href="https://gold.edelsoninstitute.com">Gold Mining Millionaire</a></li>
</ul></div>
							</div>
							<!-- <div class="col-sm-7 header-addthis">


										<div class="addthis_inline_follow_toolbox"></div>

							</div> -->
					</div>
			</div>
<!-- End nav ribbon -->

<!-- Nav body -->
			<div class="container center-block nav-body nav-body-ei">
					<div class="row">
							<div class="col-xs-2 mobile-navbar-menu">
									<button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button>
							</div>
							<div class="col-xs-10">
									<!-- Logo -->
									<div class="logo">

										

											<a href="https://www.edelsoninstitute.com">
												<img class="img-responsive" src="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/logo-institute.png" />
											<!--<p class="slogan">SCIENTIFICALLY TIMED PROFITS MADE EASY</p>-->
												<div class="ripple-container"></div>
											</a>
													
									</div>
							</div>
					</div>

<!-- Nav container -->
					<div class="container container-no-padding">
							<div class="navbar-header">
									<!-- <button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button> -->
							</div>
							<!-- <div class="navbar-collapse collapse container-no-padding"> -->
									<!-- <ul class="nav navbar-nav"> -->

<div class="navbar-collapse collapse container-no-padding"><ul id="menu-edelson-institute-top" class="nav navbar-nav"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209"><a title="Home" href="https://www.edelsoninstitute.com">Home</a></li>
<li id="menu-item-85502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85502"><a title="About" href="https://www.edelsoninstitute.com/about/">About</a></li>
<li id="menu-item-1129106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129106"><a title="Our Experts" href="https://www.edelsoninstitute.com/our-experts/">Our Experts</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a title="Join" href="https://store.moneyandmarkets.com/order/tei2994-life-g1?UTM_Campaign=EI%20Join%20Link&#038;UTM_Source=TEI&#038;UTM_Medium=Web&#038;UTM_Content=LINK-NAV&#038;ec=7491101&#038;sc=TEI-WEB">Join</a></li>
</ul></div>

									<!-- </ul> -->
<!-- <form class="navbar-form navbar-left">
<div class="form-group is-empty">
<input type="text" class="form-control col-md-9" placeholder="Search">
</div>
</form> -->
							<!-- </div> -->

					</div>
<!-- End nav container -->

			</div>

<!-- Divisor-->
	<div class="gold"></div>

<!-- End nav body -->
	</nav>
	
  <div class="container-row container main-body">
    <!-- <div class="container center-block"> -->
    <div class="row">
            <div class="col-md-9 ">



          

							<div class="advertorial">
			<div class="edels-tei_single-post" data-id="84239" id="edels-1626690943"><a id="w_ad-top" class="w_ad" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20%E2%80%9CK-Wave%E2%80%9D%20Is%20Coming%20to%20Wall%20Street&amp;sc=WAV-ADV&amp;ec=7293101"
    target="_blank"><span class="h3 advertorial-title">The “K-Wave” Is Coming to Wall Street</span> <span class="advertorial-img"><img class="img-responsive img-featured" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-300x300-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></span>    <span class="advertorial-content"><span class="advertorial-excerpt">An economic tidal wave is headed our way. It’s inevitable. First, it will lift the Dow to 31,000. Then it will crash, wiping out the life savings of millions. But there is a way to ride the “crest” of this wave, escape the destruction, and grow your wealth in the process.</span>    <span class="read-more" target="_blank">Read more</span></span>
    </a></div>		</div>
		<hr>
				<div class="entry-meta entry-meta-categories">
			<h5>
 <a class="category-link"" href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &amp; Silver</a>	</h5>
		</div>
		<h1 class="entry-title">Gold Holding Above Key Support, but Expect Volatility Ahead …</h1>

				<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">June 5, 2017</time></span>
		</p>
		<div class="clearfix"></div>



		<div class="entry-content">

							<p>
					<p>Gold closed last week, and last month for that matter, well above key support, which stands at the $1,245 level.</p>
<p>Closing above that level on both a weekly and monthly time frame is technically bullish for the yellow metal, but caution is still advised.</p>
<p>Gold continues to trade in a relatively tight trading range between roughly $1,200 and $1,300, mostly driven by the movement in the dollar. So we have to keep a close eye on the dollar to predict the next major move for gold.<span id="more-1133091"></span></p>
<p>The Edelson Institute Cycle Forecast Chart on gold still shows that we are near a temporary low in gold and that we should see a sizable rally heading into the middle of the fall.</p>
<p>However, there will be plenty of upswings and downswings, so you must be nimble with your trading.</p>
<p><img class="aligncenter wp-image-1133092 size-full img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/06/Goldwavechart0605.jpg" alt="" width="637" height="521" srcset="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/06/Goldwavechart0605.jpg 637w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/06/Goldwavechart0605-300x245.jpg 300w" sizes="(max-width: 637px) 100vw, 637px" /></p>
<p>As you can clearly see in the chart above, our cycle models have gold making a temporary low in the next week or so before it rebounds to the upside over the next several months, but with a healthy dose of volatility along the way.</p>
<p>As I have warned many times before, patience is required when dealing with the gold market as we have not yet elected any of our major long-term buy signals, but we are getting closer.</p>
<p>Gold will rally only when investors begin to see that the financial system is failing and they lose complete and total confidence in government debt. That is when you will see gold finally breakout to new highs and head toward my target of $5,000 an ounce. We are inching closer and closer to that day of reckoning.</p>
<figure id="attachment_1131261" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-1131261 size-medium img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/main-gold-300x157.jpg" alt="" width="300" height="157" srcset="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/main-gold-300x157.jpg 300w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/main-gold-262x138.jpg 262w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/main-gold.jpg 408w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text"><span style="color: #000000;">Increasing stress in the global macroeconomic environment should remain a positive driver for gold prices over the rest of the year. </span></figcaption></figure>
<p>Plus, increasing stress in the global macroeconomic environment should remain a positive driver for gold prices over the rest of the year and probably beyond.</p>
<p>Rising U.S. interest rates will remain in place for the foreseeable future. But the speed at which the Fed moves toward a ‘normal’ policy will continue to be slower, and most likely, not any faster than markets are already pricing in.</p>
<p>Plus, there remain plenty of political and economic risks, including:</p>
<ul>
<li><span style="color: #000000;">The ongoing challenges of Trump&#8217;s tax plan/economic initiatives;</span></li>
<li><span style="color: #000000;">Tensions in the Middle East as well as the Korean peninsula;</span></li>
<li><span style="color: #000000;">The outcome of Brexit negotiations, plus multiple elections in Europe.</span></li>
</ul>
<p><span style="color: #000000;">So, at the very least, while these and various other political and economic issues continue to bubble to the surface, we should continue to see safe-haven money flowing into gold. That’s when I would recommend looking to accumulate on dips.</span></p>
<p><span style="color: #000000;">In fact, gold, silver and mining stocks are just now getting warmed up for much bigger gains in the years to come, and the <a style="color: #000000;" href="https://www.edelsoninstitute.com/gold-silver/bloodbath-precious-metals-miners/">buying opportunity of a lifetime</a> in gold awaits patient investors in the near future.</span></p>
<p><span style="color: #000000;">Good investing,</span></p>
<p><span style="color: #000000;">Mike Burnick</span></p>
 </p>
				

		</div>
		
			
				<div id="related_posts"><h3 class="page-header">You may also like ...</h3>	<div class="row"> 
<div class="col-sm-4 ">
	<div class="relatedpostbox">
	<div class="clipped-img">

		<a href="https://www.edelsoninstitute.com/gold-silver/silver-seen-bottom/" rel="bookmark" title="Silver: Have we seen the bottom?">
						<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/03/silverbars-262x126.jpg" class="img-responsive wp-post-image" alt="" />					</a>

	</div>
	<div class="entry-meta entry-meta-categories">
		</div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.edelsoninstitute.com/gold-silver/silver-seen-bottom/" rel="bookmark" title="Silver: Have we seen the bottom?">Silver: Have we seen the bottom?</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">May 22, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>Last week, volatility returned to the markets and the prime catalyst – of course – was the growing political concerns in Washington, plus a new political scandal in Brazil.

That's all ...
      <a href="https://www.edelsoninstitute.com/gold-silver/silver-seen-bottom/" title="Silver: Have we seen the bottom?" class="read-more">
          Read more 

</a>
</>		</div>
	</div>
</div>
</div>
	<div class="col-sm-4">
		<div class="relatedpostbox">
		<article class="w_ad" id="w_ad-recommended">
	<div class="edels-tei_relatedpost" data-id="84240" id="edels-427981883"><a class="clipped-img" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-850x400-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></a>
<div class="entry-meta entry-meta-categories"> <a class="advertorial-link" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">&nbsp;</a></div>
<div class="relatedcontent">
    <h3 class="entry-title">  <a href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">The “K-Wave” Is Coming to Wall Street</a></h3>
    <p class="entry-meta"> <span class="byline">by <span class="author vcard">Larry Edelson</span></span> | <span class="posted-on"><time class="entry-date published">November 29, 2016</time></span></p>
    <div class="entry-content">
        <p>The euro was a bad idea that's destined for a suitably sad…
            <a class="read-more" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101"
                target="_blank">Read more</a>
        </p>
    </div>
</div></div></article>
</div>
</div>

<div class="col-sm-4 ">
	<div class="relatedpostbox">
	<div class="clipped-img">

		<a href="https://www.edelsoninstitute.com/gold-silver/bloodbath-precious-metals-miners/" rel="bookmark" title="It’s Been a Bloodbath in Precious Metals and Miners">
						<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2016/08/image1-3-262x126.jpg" class="img-responsive wp-post-image" alt="" />					</a>

	</div>
	<div class="entry-meta entry-meta-categories">
		</div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.edelsoninstitute.com/gold-silver/bloodbath-precious-metals-miners/" rel="bookmark" title="It’s Been a Bloodbath in Precious Metals and Miners">It’s Been a Bloodbath in Precious Metals and Miners</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">May 8, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>It’s been a painful three weeks for gold bulls, or anyone who has been long precious metals or gold and silver miners, for that matter.

Take a look at how the ...
      <a href="https://www.edelsoninstitute.com/gold-silver/bloodbath-precious-metals-miners/" title="It’s Been a Bloodbath in Precious Metals and Miners" class="read-more">
          Read more 

</a>
</>		</div>
	</div>
</div>
</div>

 <hr class="gold"></div></div>
												<h3 class="page-header">
              Leave a comment
            </h3>
								<div class="comments-container">
					
<div id="comments" class="comments-area">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gold-silver/gold-holding-key-support-expect-volatility/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.edelsoninstitute.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
            <label for="comment">Comment</label>
            <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
        </div><div class="checkbox checkbox-comment-form">
        <label>
            <input type="checkbox" name="subscribe" value="subscribe"
                class="checkbox-subscribe" checked>
            <span class="checkbox-description">Subscribe to receive my weekly
            market insights, analysis and special offers.
            </span>
        </label>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label><input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<input type="hidden" name="sc" value="" />
<input type="hidden" name="ec" value="" />
<input type="hidden" name="pageurl" value="www.edelsoninstitute.com/gold-silver/gold-holding-key-support-expect-volatility/" />
<p class="form-submit"><button name="submit" type="submit"
        class="btn btn-raised btn-default">Add Comment</button> <input type='hidden' name='comment_post_ID' value='1133091' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d26b728f77" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
		


</div><!-- #comments .comments-area -->

				</div>
				
          



</div>
<!-- </div> -->
<div class="col-md-3">
<aside class="widget widget_text"><div class="textwidget"><form method="get" id="searchForm" class="form-search" action="https://www.edelsoninstitute.com/">
    <div class="form-group label-floating is-empty">
        <div class="input-group">
            <label class="control-label" for="search">Search Our Library ...</label>
            <input type="search" id="search" class="form-control search-field" name="search" />

          <button type="submit" class="btn-search">
              <span class="sr-only">Search</span>
          </button>

            <div class="ripple-container"></div>
        </div>
          <p class="help-block">Search here ...</p>
    </div>
</form>
</div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Login</h3>        <form method="post" id="loginform">

            <div class="form-group">
                <p class="login-username">
                    <label for="user_login">Username or Email Address<br>
                                                <input type="text" name="username" id="user_login" class="input" value="" />
                    </label>
                </p>
            </div>

                <p class="login-password">
                    <label for="user_password">Password<br>
                                                <input type="password" name="password" id="user_password" class="input" value="" />
                    </label>
                </p>

            <p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever"  /> Remember Me</label></p>
            <p class="login-submit">
                <input type="hidden" name="action" value="reset" />
                <input type="submit" value="Log in" class="button button-primary button-large" id="submit" />
            </p>
         </form>

    <ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://login.edelsoninstitute.com/password/">Lost Password</a></li></ul></div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Popular Articles</h3>
			<ul class="wpp-list nav">

				
				
				<li class="ppa-1">

					
					<a href="https://www.edelsoninstitute.com/real-wealth/sl-biggest-loss-26-years-83207/" title="Biggest loss in 26 years  &#8230;">Biggest loss in 26 years  ...</a>

					<span class="wpp-category">
						1562 views | <a href="https://www.edelsoninstitute.com/category/real-wealth/">Real Wealth</a>  					</span>
				</li>

			
				
				<li class="ppa-2">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/hocus-pocus-in-the-gold-market/" title="Hocus pocus in the gold market …">Hocus pocus in the gold market …</a>

					<span class="wpp-category">
						80 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/">E-Wave Trader Member</a>  					</span>
				</li>

			
				
				<li class="ppa-3">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/one-of-the-most-effective-trading-tools-for-investors/" title="One of The Most Effective Trading Tools for Investors">One of The Most Effective Trading Tools ...</a>

					<span class="wpp-category">
						107 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/">E-Wave Trader Member</a>  					</span>
				</li>

			
				
				<li class="ppa-4">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/transcript-to-my-recent-webinar-edited-as-needed-for-clarity-15/" title="Transcript of my Recent Webinar (edited, as needed, for clarity)">Transcript of my Recent Webinar (edited,...</a>

					<span class="wpp-category">
						80 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/">E-Wave Trader Member</a>  					</span>
				</li>

				<li class="ppa-4 widget-ads">
						<div class="edels-tei_popular-posts-ad" data-id="84241" id="edels-707585765"><a id="w_ad-popular" class="w_ad wpp-post-title" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV" target="_blank">The “K-Wave” Is Coming to Wall Street</a><span class="wpp-category">15 views | <a  href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV" target="_blank">Real Wealth</a></span></div>	</li>

					
				
				<li class="ppa-5">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/trading-signals-analysis/trade-alert-raise-sco-stop-again/" title="Trade Alert: Raise SCO Stop Again …">Trade Alert: Raise SCO Stop Again …</a>

					<span class="wpp-category">
						60 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/trading-signals-analysis/">Trading Signals &amp; Analysis</a>  					</span>
				</li>

			
					</ul>

		</div></aside>		<aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Archives</h3><div class="menu-edelson-institute-side-container"><ul id="menu-edelson-institute-side" class="menu"><li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85454"><a href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85455"><a href="https://www.edelsoninstitute.com/category/commodities/">Commodities</a></li>
<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85456"><a href="https://www.edelsoninstitute.com/category/mining-stocks/">Miners</a></li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="https://www.edelsoninstitute.com/category/stocks/">Stocks</a></li>
<li id="menu-item-121407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121407"><a href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &#038; Investment Cycles</a></li>
</ul></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div data-id="84242" id="edels-2083972206"><a id="w_ad-skyscraper" class="w_ad" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/29-2-mb/?ccode=041820177480104&sc=WEBTEI&ec=7480104&utm_source=MARK&utm_medium=email&utm_campaign=TEI"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2016/12/edelsonwave-sidebanner.jpg" alt="Stock Market Tsunami Sidebar Image"></a></div></div></aside></div>
</div><!--EndContainer-row-->
</div> <!--EndContainer -->

    <footer class="footer container-row navbar navbar-bottom navbar-dark bg-dark text-center">

        <!-- Nav container -->
        <div class="container container-no-padding">
                    </div>
        <!-- End nav container -->

        <div class="spacer-white"></div>

        <!-- <div class="footer-addthis clearfix">
        <div class="addthis_inline_follow_toolbox"></div>
    </div> -->

        <div class="terms">
            &copy;
            2017 Weiss Research, Inc. All rights reserved.
        </div>

    </footer>

    </div>

    <script>var advads_tracking_ads = [];</script><script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/gold-silver\/gold-holding-key-support-expect-volatility\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.edelsoninstitute.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/gold-silver\/gold-holding-key-support-expect-volatility\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/gold-silver\/gold-holding-key-support-expect-volatility\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdn.moneyandmarkets.com/reports/js/bootstrap/3/bootstrap.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/material.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/ripples.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/js.cookie.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/jquery.dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/custom.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/initform.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/comment-reply.min.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/wp-embed.min.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector/assets/js/segmentio.min.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector/assets/js/segmentio-actions.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
$(document).ready(function() {wooSegmentioSendData(`{"api_key":"grPM7qtWKsg0Tmg1Izzh3mqBNlW24gCV","async":"yes","event":"Viewed Post","properties":{"title":"Gold Holding Above Key Support, but Expect Volatility Ahead \u2026","category":"Gold &amp; Silver","channel":"TEI","channel-site":"PPE"},"user_id":null,"traits":{"ip_address":"172.31.14.175","visit_time":"Tue, 06 Jun 2017 01:18:52","channel":"TEI","channel-site":"EW"},"options":{"context":{"library":{"name":"analytics-woocommerce","version":"1.6"}}}}`);
                        });
 });
</script>
    </body>

    </html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: s3n.edelsoninstitute.com

 Served from: www.edelsoninstitute.com @ 2017-06-06 01:18:52 by W3 Total Cache -->