<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<!--[if lt IE 9]> <script src=" //html5shiv.googlecode.com/svn/trunk/html5.js "></script> <![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]--><head>
<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="icon" href="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/favicon-ei.ico" sizes="48x48">

<title>
Will Trump make the U.S. economy great again?The Edelson Institute</title>

<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.edelsoninstitute.com/xmlrpc.php" />


<style type="text/css">

</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Last Friday, Donald Trump was at it again. This time, the president turned his attention toward financial reform by signing two presidential memos."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Will Trump make the U.S. economy great again?" />
<meta property="og:description" content="Last Friday, Donald Trump was at it again. This time, the president turned his attention toward financial reform by signing two presidential memos." />
<meta property="og:url" content="https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/" />
<meta property="og:site_name" content="The Edelson Institute" />
<meta property="article:section" content="Geopolitical &amp; Investment Cycles" />
<meta property="article:published_time" content="2017-04-24T16:00:51+00:00" />
<meta property="article:modified_time" content="2017-04-24T16:53:40+00:00" />
<meta property="og:updated_time" content="2017-04-24T16:53:40+00:00" />
<meta property="og:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/02/screenshot-donald-trump-bret-baier-special-report-e1448337242453.jpg" />
<meta property="og:image:width" content="363" />
<meta property="og:image:height" content="204" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last Friday, Donald Trump was at it again. This time, the president turned his attention toward financial reform by signing two presidential memos." />
<meta name="twitter:title" content="Will Trump make the U.S. economy great again?" />
<meta name="twitter:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/02/screenshot-donald-trump-bret-baier-special-report-e1448337242453.jpg" />
<meta property="DC.date.issued" content="2017-04-24T16:00:51+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.moneyandmarkets.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Feed" href="https://www.edelsoninstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Comments Feed" href="https://www.edelsoninstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Will Trump make the U.S. economy great again? Comments Feed" href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.edelsoninstitute.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c1d01146461eb1ab91202bdb825c493b"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sidebar-login-css'  href='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-ripples-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/ripples.min.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/font-awesome/font-awesome.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-design-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap-material-design.min.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='main-layout-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/main.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/style.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/www.edelsoninstitute.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.22'></script>
<link rel='https://api.w.org/' href='https://www.edelsoninstitute.com/wp-json/' />
<link rel='shortlink' href='https://www.edelsoninstitute.com/?p=1131219' />
<link rel="alternate" type="application/json+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fgeopolitical-investment-cycles%2Fwill-trump-make-u-s-economy-great%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fgeopolitical-investment-cycles%2Fwill-trump-make-u-s-economy-great%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.edelsoninstitute.com/?wordfence_logHuman=1&hid=AEB2B38BE4B72BBF72E432A5746B3663');
</script>

<script type="text/javascript">
    //var ajaxurl = "https://www.edelsoninstitute.com/wp-admin/admin-ajax.php";
    </script>
</head>

<body class="post-template-default single single-post postid-1131219 single-format-standard">
	<!-- <div class="mobile-menu navbar"> -->
			<!-- <ul class="nav navbar-nav"> -->
							          <!-- <div class="clear"></div> -->


			<!-- </ul> -->
	<!-- </div> -->
	<div class="site-container">
	<nav class="navbar navbar-top navbar-dark bg-dark">

<!-- Nav ribbon -->
			<div class="container-row clearfix nav-ribbon">
					<div class="container center-block row-no-padding">
							<div class="col-sm-12 ">


									<div class="navbar-collapse collapse container-no-padding"><ul id="menu-main-top-global" class="nav navbar-nav"><li id="menu-item-85424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85424"><a title="Edelson Institute" href="https://www.edelsoninstitute.com/">Edelson Institute</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85514"><a title="Real Wealth Report" href="https://www.edelsoninstitute.com/real-wealth-report/">Real Wealth Report</a></li>
<li id="menu-item-85679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85679"><a title="E-Wave Trader" href="https://www.edelsoninstitute.com/e-wave-trader/">E-Wave Trader</a></li>
<li id="menu-item-85680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85680"><a title="Gold Mining Millionaire" href="https://gold.edelsoninstitute.com">Gold Mining Millionaire</a></li>
</ul></div>
							</div>
							<!-- <div class="col-sm-7 header-addthis">


										<div class="addthis_inline_follow_toolbox"></div>

							</div> -->
					</div>
			</div>
<!-- End nav ribbon -->

<!-- Nav body -->
			<div class="container center-block nav-body nav-body-ei">
					<div class="row">
							<div class="col-xs-2 mobile-navbar-menu">
									<button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button>
							</div>
							<div class="col-xs-10">
									<!-- Logo -->
									<div class="logo">

										

											<a href="https://www.edelsoninstitute.com">
												<img class="img-responsive" src="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/logo-institute.png" />
											<!--<p class="slogan">SCIENTIFICALLY TIMED PROFITS MADE EASY</p>-->
												<div class="ripple-container"></div>
											</a>
													
									</div>
							</div>
					</div>

<!-- Nav container -->
					<div class="container container-no-padding">
							<div class="navbar-header">
									<!-- <button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button> -->
							</div>
							<!-- <div class="navbar-collapse collapse container-no-padding"> -->
									<!-- <ul class="nav navbar-nav"> -->

<div class="navbar-collapse collapse container-no-padding"><ul id="menu-edelson-institute-top" class="nav navbar-nav"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209"><a title="Home" href="https://www.edelsoninstitute.com">Home</a></li>
<li id="menu-item-85502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85502"><a title="About" href="https://www.edelsoninstitute.com/about/">About</a></li>
<li id="menu-item-1129106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129106"><a title="Our Experts" href="https://www.edelsoninstitute.com/our-experts/">Our Experts</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a title="Join" href="https://store.moneyandmarkets.com/order/tei2994-life-g1?UTM_Campaign=EI%20Join%20Link&#038;UTM_Source=TEI&#038;UTM_Medium=Web&#038;UTM_Content=LINK-NAV&#038;ec=7491101&#038;sc=TEI-WEB">Join</a></li>
</ul></div>

									<!-- </ul> -->
<!-- <form class="navbar-form navbar-left">
<div class="form-group is-empty">
<input type="text" class="form-control col-md-9" placeholder="Search">
</div>
</form> -->
							<!-- </div> -->

					</div>
<!-- End nav container -->

			</div>

<!-- Divisor-->
	<div class="gold"></div>

<!-- End nav body -->
	</nav>
	
  <div class="container-row container main-body">
    <!-- <div class="container center-block"> -->
    <div class="row">
            <div class="col-md-9 ">




          

							<div class="advertorial">
			<div class="edels-tei_single-post" data-id="84239" id="edels-1882713821"><a id="w_ad-top" class="w_ad" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?&amp;utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20%E2%80%9CK-Wave%E2%80%9D%20Is%20Coming%20to%20Wall%20Street&amp;sc=WAV-ADV&amp;ec=7293101"
    target="_blank"><span class="h3 advertorial-title">The “K-Wave” Is Coming to Wall Street</span> <span class="advertorial-img"><img class="img-responsive img-featured" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-300x300-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></span>    <span class="advertorial-content"><span class="advertorial-excerpt">An economic tidal wave is headed our way. It’s inevitable. First, it will lift the Dow to 31,000. Then it will crash, wiping out the life savings of millions. But there is a way to ride the “crest” of this wave, escape the destruction, and grow your wealth in the process.</span>    <span class="read-more" target="_blank">Read more</span></span>
    </a></div>		</div>
		<hr>
				<div class="entry-meta entry-meta-categories">
			<h5>
 <a class="category-link"" href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &amp; Investment Cycles</a>	</h5>
		</div>
		<h1 class="entry-title">Will Trump make the U.S. economy great again?</h1>

				<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">April 24, 2017</time></span>
		</p>
		<div class="clearfix"></div>



		<div class="entry-content">

							<p>
					<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">The Donald Trump presidency is nearing the 100-day mark and he has already signed over 65 executive actions, with many focused on regulation.</span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">And last Friday he was at it again. </span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">This time, President Trump again turned his attention toward financial reform by signing two presidential memos ordering six-month reviews of the 2010 law that gives authority for regulators to designate large firms as a risk to the financial system. It would also give them the authority to shut those firms down with minimal collateral damage if they’re on the verge of failing. </span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">Indeed, these actions are in-line with his campaign promise, in which he vowed to replace the Dodd-Frank financial reform law. The way I see it, these two new actions are taking direct aim.</span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">And these follow another financial regulatory memorandum already signed by President Trump, instructing the Labor Department to delay implementing an Obama rule requiring financial professionals who are giving advice on retirement &#8212; and who charge commissions &#8212; to put their client&#8217;s interests first.</span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">But President Trump hasn’t stopped at just financial regulatory reform. He has also signed executive actions on:</span></span></p>
<ul>
<li><span style="color: #000000;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">Initiating a review of the Clean Power Plan, which restricted greenhouse gas emissions at coal-fired power plants.</span></span><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;"> </span></span></span></li>
<li><span style="color: #000000;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">Requiring every agency to establish a Regulatory Reform Task Force to evaluate regulations and recommend rules for repeal or modification.</span></span><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;"> </span></span></span></li>
<li><span style="color: #000000;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">Instructing agencies that whenever they introduce a regulation, they must first abolish two others.</span></span><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;"> </span></span></span></li>
<li><span style="color: #000000;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">Reviving the Keystone XL pipeline and Dakota Access pipelines. </span></span><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;"> </span></span></span></li>
</ul>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">He also signed three other related orders that would expedite the environmental permitting process for infrastructure projects related to the pipelines; direct the Commerce Department to streamline the manufacturing permitting process; and give the Commerce Department 180 days to maximize the use of U.S. steel in the pipeline.</span></span></p>
<figure id="attachment_1131225" style="width: 210px" class="wp-caption alignleft"><img class="wp-image-1131225 size-medium" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/TRUMP-210x300.jpg" alt="" width="210" height="300" srcset="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/TRUMP-210x300.jpg 210w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/TRUMP-768x1098.jpg 768w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/TRUMP-716x1024.jpg 716w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/TRUMP.jpg 1027w" sizes="(max-width: 210px) 100vw, 210px" /><figcaption class="wp-caption-text">Will any of Trump&#8217;s actions on regulation actually be implemented?</figcaption></figure>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">President Trump sure has made a lot of noise with his pen, but questions remain &#8230; </span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">Will any of these actions on regulation actually be implemented? </span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">Sure, reviewing existing regulations is a worthwhile exercise and this new administration deserves props for raising awareness of the burdens that years of accumulating regulations can have on our economy. </span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">But the proof is in the pudding: If these regulatory actions get implemented, will they work?</span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">In other words, will Trump’s policies on regulation be able to help fix the sluggish U.S. economy?</span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">I want to hear from you! Please <a href="https://blog.edelsoninstitute.com/blog-post/shocking-final-forecast?ccode=042620177528102TEI&amp;sc=w446&amp;ec=7528102&amp;utm_source=WAV&amp;utm_medium=EMAIL&amp;utm_campaign=WAVE">click on this link</a> and give me your views on how you think Trump is doing with regulations.</span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">Good investing,</span></span></p>
<p style="margin: 0px 0px 11px;"><span style="margin: 0px; font-family: 'Verdana',sans-serif;"><span style="font-size: medium;">Mike Burnick</span></span></p>
 </p>
				

		</div>
		
											<div id="related_posts"><h3 class="page-header">You may also like ...</h3>	<div class="row"> 
<div class="col-sm-4 ">
	<div class="relatedpostbox">
	<div class="clipped-img">

		<a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/soaring-underfunded-pension-liabilities-spell-trouble-ahead/" rel="bookmark" title="Soaring Underfunded Pension Liabilities Spell Trouble Ahead">
						<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/POLICE-1-262x126.png" class="img-responsive wp-post-image" alt="" />					</a>

	</div>
	<div class="entry-meta entry-meta-categories">
		</div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/soaring-underfunded-pension-liabilities-spell-trouble-ahead/" rel="bookmark" title="Soaring Underfunded Pension Liabilities Spell Trouble Ahead">Soaring Underfunded Pension Liabilities Spell Trouble Ahead</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">April 21, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>Larry Edelson and I have talked extensively about enormous underfunded pension liabilities and their possible consequences.

Case in point is the California Public Employees’ Retirement System (CalPERS), which manages retirement funds ...
      <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/soaring-underfunded-pension-liabilities-spell-trouble-ahead/" title="Soaring Underfunded Pension Liabilities Spell Trouble Ahead" class="read-more">
          Read more 

</a>
</>		</div>
	</div>
</div>
</div>
	<div class="col-sm-4">
		<div class="relatedpostbox">
		<article class="w_ad" id="w_ad-recommended">
	<div class="edels-tei_relatedpost" data-id="84240" id="edels-1039091860"><a class="clipped-img" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?&amp;utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-850x400-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></a>
<div class="entry-meta entry-meta-categories"> <a class="advertorial-link" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?&amp;utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">&nbsp;</a></div>
<div class="relatedcontent">
    <h3 class="entry-title">  <a href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?&amp;utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">The “K-Wave” Is Coming to Wall Street</a></h3>
    <p class="entry-meta"> <span class="byline">by <span class="author vcard">Larry Edelson</span></span> | <span class="posted-on"><time class="entry-date published">November 29, 2016</time></span></p>
    <div class="entry-content">
        <p>The euro was a bad idea that's destined for a suitably sad…
            <a class="read-more" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?&amp;utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101"
                target="_blank">Read more</a>
        </p>
    </div>
</div></div></article>
</div>
</div>

<div class="col-sm-4 ">
	<div class="relatedpostbox">
	<div class="clipped-img">

		<a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/forget-north-korea-syria-irans-risk-lies/" rel="bookmark" title="Forget North Korea and Syria: Iran’s Where the Risk Lies">
						<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/F-Irans-Revolutionary-Guards6-262x126.jpg" class="img-responsive wp-post-image" alt="" />					</a>

	</div>
	<div class="entry-meta entry-meta-categories">
		</div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/forget-north-korea-syria-irans-risk-lies/" rel="bookmark" title="Forget North Korea and Syria: Iran’s Where the Risk Lies">Forget North Korea and Syria: Iran’s Where the Risk Lies</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">April 19, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>The latest events stoking the winds of war include a series of North Korean missile launches, which has confirmed the progress they’ve made expanding their intercontinental missile capability.

And earlier this ...
      <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/forget-north-korea-syria-irans-risk-lies/" title="Forget North Korea and Syria: Iran’s Where the Risk Lies" class="read-more">
          Read more 

</a>
</>		</div>
	</div>
</div>
</div>

 <hr class="gold"></div></div>																<h3 class="page-header">
              Leave a comment
            </h3>
								<div class="comments-container">
					
<div id="comments" class="comments-area">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.edelsoninstitute.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
            <label for="comment">Comment</label>
            <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
        </div><div class="checkbox checkbox-comment-form">
        <label>
            <input type="checkbox" name="subscribe" value="subscribe"
                class="checkbox-subscribe" checked>
            <span class="checkbox-description">Subscribe to receive my weekly
            market insights, analysis and special offers.
            </span>
        </label>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label><input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<input type="hidden" name="sc" value="" />
<input type="hidden" name="ec" value="" />
<input type="hidden" name="pageurl" value="www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/" />
<p class="form-submit"><button name="submit" type="submit"
        class="btn btn-raised btn-default">Add Comment</button> <input type='hidden' name='comment_post_ID' value='1131219' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3657370b7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
				<h4 class="comments-title">
			 Comments <span class="badge">8</span>		</h4>

		<ol class="comment-list">
			 <li class="comment even thread-even depth-1" id="li-comment-256784">
 <div id="comment-256784" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/fa58a4c6b7ce34e253e825de216f7c7e?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fa58a4c6b7ce34e253e825de216f7c7e?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Tom Bacon  </strong>
 <span class="comment-date">April 24, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">I think the Obamacare problem could be solved by allowing all veterans to use whatever private medical facilities they wish, and then turn the huge VA Hospital System over to Medicaid and Welfare.  In this way we could solve both problems with one executive action and much lower cost than any alternative so far proposed. </p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/?replytocom=256784#respond' onclick='return addComment.moveForm( "comment-256784", "256784", "respond", "1131219" )' aria-label='Reply to Tom Bacon'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-256786">
 <div id="comment-256786" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/e49e0b0fb2fa802e339e02363dcd33f3?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/e49e0b0fb2fa802e339e02363dcd33f3?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Bob Miri  </strong>
 <span class="comment-date">April 24, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Biggest con man ever!</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/?replytocom=256786#respond' onclick='return addComment.moveForm( "comment-256786", "256786", "respond", "1131219" )' aria-label='Reply to Bob Miri'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-256787">
 <div id="comment-256787" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/58c5a3bacff7a3eec24bb9368a61a459?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/58c5a3bacff7a3eec24bb9368a61a459?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 William C Fields  </strong>
 <span class="comment-date">April 24, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Yes I believe Trump will make America great again</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/?replytocom=256787#respond' onclick='return addComment.moveForm( "comment-256787", "256787", "respond", "1131219" )' aria-label='Reply to William C Fields'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-256789">
 <div id="comment-256789" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/7c15810e1f970e21151f08b73aa56158?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/7c15810e1f970e21151f08b73aa56158?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Jan Passmore  </strong>
 <span class="comment-date">April 24, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.its about time we had a President that is looking out for BUSINESS and not just increasing &#8220;entitlements&#8221; !!!</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/?replytocom=256789#respond' onclick='return addComment.moveForm( "comment-256789", "256789", "respond", "1131219" )' aria-label='Reply to Jan Passmore'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-256790">
 <div id="comment-256790" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/70e91d30b8fa59dd1d84da0a867d5c50?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/70e91d30b8fa59dd1d84da0a867d5c50?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Michael Bates  </strong>
 <span class="comment-date">April 24, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">We see a constant barrage of criticism, ridicule, and resistance against pres. Trump from a well orchestrated liberal left.  The &#8220;left&#8221; includes state and federal politicians, liberal media, academia, and established bureaucracies in every sector.  I do not think Trump has the &#8220;horsepower,&#8221; to really get much done in the face of such opposition.  The will overpower and out-smart him at every meaningful turn.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/?replytocom=256790#respond' onclick='return addComment.moveForm( "comment-256790", "256790", "respond", "1131219" )' aria-label='Reply to Michael Bates'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-256791">
 <div id="comment-256791" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/860cf3e500e2add026a0fb6f56b75b8e?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/860cf3e500e2add026a0fb6f56b75b8e?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Larry  </strong>
 <span class="comment-date">April 24, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">&#8220;Saving the coal industry&#8221; by removing regulations has a lot of potential negatives.  If we increase the amount of green houses will accelerate climate change.  This will lead to greater extremities in weather and natural disasters hurt the economy, probably a lot more than the short run gains to the coal industry. Removing environmental regulations also sets us up for significant public health crises which cost a lot of money. </p>
<p>We need to be wise, considering all likely effects &#8211;on the whole economy &#8212; and not focussed solely on possible short term gains by one sector</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/?replytocom=256791#respond' onclick='return addComment.moveForm( "comment-256791", "256791", "respond", "1131219" )' aria-label='Reply to Larry'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-256792">
 <div id="comment-256792" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/f411475fcb670fb6c338ed00b6234cd0?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f411475fcb670fb6c338ed00b6234cd0?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 wayne frederick  </strong>
 <span class="comment-date">April 24, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Trump needs to make good on everything that he said he would do. I would like to see more action and less golf.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/?replytocom=256792#respond' onclick='return addComment.moveForm( "comment-256792", "256792", "respond", "1131219" )' aria-label='Reply to wayne frederick'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-256794">
 <div id="comment-256794" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/c641194ababf1bd28eabda6a16d66568?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c641194ababf1bd28eabda6a16d66568?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Larry White  </strong>
 <span class="comment-date">April 24, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Mike,</p>
<p>I like what Trump is doing but I do not think he can succeed for several reasons:</p>
<p>The headwind our $20T national debt and liabilities for Medicare and Social Security.<br />
The continuation of our debt based economy and fiat currencies worldwide<br />
Growth with remain tepid for the foreseeable future do our declining Energy Return on Investment.<br />
Our civil war-the deep state, media, democrates, and fractions of the republican party do not want Trump to succeed.<br />
Geopolitical tensions are likely to lead to a war in North Korea, Iran or even China ( South Sea Islands)</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/?replytocom=256794#respond' onclick='return addComment.moveForm( "comment-256794", "256794", "respond", "1131219" )' aria-label='Reply to Larry White'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	


</div><!-- #comments .comments-area -->

				</div>
				
				



</div>
<!-- </div> -->
<div class="col-md-3">
<aside class="widget widget_text"><div class="textwidget"><form method="get" id="searchForm" class="form-search" action="https://www.edelsoninstitute.com/">
    <div class="form-group label-floating is-empty">
        <div class="input-group">
            <label class="control-label" for="search">Search Our Library ...</label>
            <input type="search" id="search" class="form-control search-field" name="search" />

          <button type="submit" class="btn-search">
              <span class="sr-only">Search</span>
          </button>

            <div class="ripple-container"></div>
        </div>
          <p class="help-block">Search here ...</p>
    </div>
</form>
</div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://www.edelsoninstitute.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="https://www.edelsoninstitute.com/geopolitical-investment-cycles/will-trump-make-u-s-economy-great/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://www.edelsoninstitute.com/password-reset">Lost Password</a></li></ul></div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Popular Articles</h3>
			<ul class="wpp-list nav">

				
				
				<li class="ppa-1">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/trading-signals-analysis/sl-gold-plunge-what-to-watch-for/" title="Gold Plunge: What to watch for …">Gold Plunge: What to watch for …</a>

					<span class="wpp-category">
						4 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/trading-signals-analysis/">Trading Signals &amp; Analysis</a>  					</span>
				</li>

			
				
				<li class="ppa-2">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/trading-signals-analysis/heres-your-transcript-of-my-sct-webinar/" title="Here’s Your Transcript of My SCT Webinar">Here’s Your Transcript of My SCT Webin...</a>

					<span class="wpp-category">
						8 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/trading-signals-analysis/">Trading Signals &amp; Analysis</a>  					</span>
				</li>

			
				
				<li class="ppa-3">

					
					<a href="https://www.edelsoninstitute.com/mining-stocks/must-info-miners/" title="Must-Have Info on Miners!">Must-Have Info on Miners!</a>

					<span class="wpp-category">
						554 views | <a href="https://www.edelsoninstitute.com/category/mining-stocks/">Miners</a>  					</span>
				</li>

			
				
				<li class="ppa-4">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/trading-signals-analysis/important-change-in-gold-take-profits/" title="Important change in gold: Take profits!">Important change in gold: Take profits!</a>

					<span class="wpp-category">
						6 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/trading-signals-analysis/">Trading Signals &amp; Analysis</a>  					</span>
				</li>

			
				
				<li class="ppa-5">

					
					<a href="https://www.edelsoninstitute.com/uncategorized/heres-your-link-to-our-recent-webinar-24/" title="Here&#8217;s Your Link to Our Recent Webinar!">Here&#8217;s Your Link to Our Recent Web...</a>

					<span class="wpp-category">
						4 views | <a href="https://www.edelsoninstitute.com/category/gst/">GST</a>  					</span>
				</li>

				<li class="ppa-5 widget-ads">
						<div class="edels-popular-posts-ad" data-id="84241" id="edels-316969256"><a id="w_ad-popular" class="w_ad wpp-post-title" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV">The “K-Wave” Is Coming to Wall Street</a>15 views | Real Wealth</div>	</li>

					
					</ul>

		</div></aside>		<aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Archives</h3><div class="menu-edelson-institute-side-container"><ul id="menu-edelson-institute-side" class="menu"><li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85455"><a href="https://www.edelsoninstitute.com/category/commodities/">Commodities</a></li>
<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85456"><a href="https://www.edelsoninstitute.com/category/mining-stocks/">Miners</a></li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="https://www.edelsoninstitute.com/category/stocks/">Stocks</a></li>
<li id="menu-item-121407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121407"><a href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &#038; Investment Cycles</a></li>
</ul></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div data-id="84242" id="edels-1536738766"><a id="w_ad-skyscraper" class="w_ad" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/29-2-mb/?ccode=041820177480104&sc=WEBTEI&ec=7480104&utm_source=MARK&utm_medium=email&utm_campaign=TEI"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2016/12/edelsonwave-sidebanner.jpg" alt="Stock Market Tsunami Sidebar Image"></a></div></div></aside></div>
</div><!--EndContainer-row-->
</div> <!--EndContainer -->

    <footer class="footer container-row navbar navbar-bottom navbar-dark bg-dark text-center">

        <!-- Nav container -->
        <div class="container container-no-padding">
                    </div>
        <!-- End nav container -->

        <div class="spacer-white"></div>

        <!-- <div class="footer-addthis clearfix">
        <div class="addthis_inline_follow_toolbox"></div>
    </div> -->

        <div class="terms">
            &copy;
            2017 Weiss Research, Inc. All rights reserved.
        </div>

    </footer>

    </div>

    <script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/will-trump-make-u-s-economy-great\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.edelsoninstitute.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/will-trump-make-u-s-economy-great\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/will-trump-make-u-s-economy-great\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdn.moneyandmarkets.com/reports/js/bootstrap/3/bootstrap.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/material.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/ripples.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/js.cookie.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/jquery.dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/custom.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/comment-reply.min.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/wp-embed.min.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector/assets/js/segmentio.min.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector/assets/js/segmentio-actions.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
wooSegmentioSendData(`{"api_key":"grPM7qtWKsg0Tmg1Izzh3mqBNlW24gCV","async":"yes","event":"Viewed Post","properties":{"title":"Will Trump make the U.S. economy great again?","category":"Geopolitical &amp; Investment Cycles","channel":"TEI","channel-site":"PPE"},"user_id":null,"traits":{"ip_address":"172.31.60.9","visit_time":"Tue, 25 Apr 2017 01:44:36","channel":"TEI","channel-site":"EW"},"options":{"context":{"library":{"name":"analytics-woocommerce","version":"1.6"}}}}`);
                    
 });
</script>
    </body>

    </html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: s3n.edelsoninstitute.com

 Served from: www.edelsoninstitute.com @ 2017-04-25 01:44:36 by W3 Total Cache -->