<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<!--[if lt IE 9]> <script src=" //html5shiv.googlecode.com/svn/trunk/html5.js "></script> <![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]--><head>
<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="icon" href="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/favicon-ei.ico" sizes="48x48">

<title>
The Great State MigrationThe Edelson Institute</title>

<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.edelsoninstitute.com/xmlrpc.php" />


<style type="text/css">

</style>
        <style>
            .textwidget > #loginform > .form-group{
                margin-top:0 !important;
            }
        </style>
    
<!-- This site is optimized with the Yoast SEO Premium plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="U.S. Citizens are fed up with how states pick their pockets through higher taxes, fees, and needless regulations and are moving to greener pastures."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Great State Migration" />
<meta property="og:description" content="U.S. Citizens are fed up with how states pick their pockets through higher taxes, fees, and needless regulations and are moving to greener pastures." />
<meta property="og:url" content="https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/" />
<meta property="og:site_name" content="The Edelson Institute" />
<meta property="article:section" content="Geopolitical &amp; Investment Cycles" />
<meta property="article:published_time" content="2017-05-17T16:00:12+00:00" />
<meta property="article:modified_time" content="2017-05-17T10:14:12+00:00" />
<meta property="og:updated_time" content="2017-05-17T10:14:12+00:00" />
<meta property="og:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/05/F-House-For-Sale-US-4.jpg" />
<meta property="og:image:width" content="385" />
<meta property="og:image:height" content="527" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="U.S. Citizens are fed up with how states pick their pockets through higher taxes, fees, and needless regulations and are moving to greener pastures." />
<meta name="twitter:title" content="The Great State Migration" />
<meta name="twitter:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/05/F-House-For-Sale-US-4.jpg" />
<meta property="DC.date.issued" content="2017-05-17T16:00:12+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.moneyandmarkets.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Feed" href="https://www.edelsoninstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Comments Feed" href="https://www.edelsoninstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; The Great State Migration Comments Feed" href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.edelsoninstitute.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c1d01146461eb1ab91202bdb825c493b"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-ripples-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/ripples.min.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/font-awesome/font-awesome.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-design-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap-material-design.min.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='main-layout-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/main.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/style.css?ver=c1d01146461eb1ab91202bdb825c493b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/www.edelsoninstitute.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.24'></script>
<link rel='https://api.w.org/' href='https://www.edelsoninstitute.com/wp-json/' />
<link rel='shortlink' href='https://www.edelsoninstitute.com/?p=1132275' />
<link rel="alternate" type="application/json+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fgeopolitical-investment-cycles%2Fgreat-state-migration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fgeopolitical-investment-cycles%2Fgreat-state-migration%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.edelsoninstitute.com/?wordfence_logHuman=1&hid=05AB82AD6A89F6519BE3F5E80983823E');
</script>


</head>

<body class="post-template-default single single-post postid-1132275 single-format-standard">
	<!-- <div class="mobile-menu navbar"> -->
			<!-- <ul class="nav navbar-nav"> -->
							          <!-- <div class="clear"></div> -->


			<!-- </ul> -->
	<!-- </div> -->
	<div class="site-container">
	<nav class="navbar navbar-top navbar-dark bg-dark">

<!-- Nav ribbon -->
			<div class="container-row clearfix nav-ribbon">
					<div class="container center-block row-no-padding">
							<div class="col-sm-12 ">


									<div class="navbar-collapse collapse container-no-padding"><ul id="menu-main-top-global" class="nav navbar-nav"><li id="menu-item-85424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85424"><a title="Edelson Institute" href="https://www.edelsoninstitute.com/">Edelson Institute</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85514"><a title="Real Wealth Report" href="https://www.edelsoninstitute.com/real-wealth-report/">Real Wealth Report</a></li>
<li id="menu-item-85679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85679"><a title="E-Wave Trader" href="https://www.edelsoninstitute.com/e-wave-trader/">E-Wave Trader</a></li>
<li id="menu-item-85680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85680"><a title="Gold Mining Millionaire" href="https://gold.edelsoninstitute.com">Gold Mining Millionaire</a></li>
</ul></div>
							</div>
							<!-- <div class="col-sm-7 header-addthis">


										<div class="addthis_inline_follow_toolbox"></div>

							</div> -->
					</div>
			</div>
<!-- End nav ribbon -->

<!-- Nav body -->
			<div class="container center-block nav-body nav-body-ei">
					<div class="row">
							<div class="col-xs-2 mobile-navbar-menu">
									<button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button>
							</div>
							<div class="col-xs-10">
									<!-- Logo -->
									<div class="logo">

										

											<a href="https://www.edelsoninstitute.com">
												<img class="img-responsive" src="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/logo-institute.png" />
											<!--<p class="slogan">SCIENTIFICALLY TIMED PROFITS MADE EASY</p>-->
												<div class="ripple-container"></div>
											</a>
													
									</div>
							</div>
					</div>

<!-- Nav container -->
					<div class="container container-no-padding">
							<div class="navbar-header">
									<!-- <button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button> -->
							</div>
							<!-- <div class="navbar-collapse collapse container-no-padding"> -->
									<!-- <ul class="nav navbar-nav"> -->

<div class="navbar-collapse collapse container-no-padding"><ul id="menu-edelson-institute-top" class="nav navbar-nav"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209"><a title="Home" href="https://www.edelsoninstitute.com">Home</a></li>
<li id="menu-item-85502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85502"><a title="About" href="https://www.edelsoninstitute.com/about/">About</a></li>
<li id="menu-item-1129106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129106"><a title="Our Experts" href="https://www.edelsoninstitute.com/our-experts/">Our Experts</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a title="Join" href="https://store.moneyandmarkets.com/order/tei2994-life-g1?UTM_Campaign=EI%20Join%20Link&#038;UTM_Source=TEI&#038;UTM_Medium=Web&#038;UTM_Content=LINK-NAV&#038;ec=7491101&#038;sc=TEI-WEB">Join</a></li>
</ul></div>

									<!-- </ul> -->
<!-- <form class="navbar-form navbar-left">
<div class="form-group is-empty">
<input type="text" class="form-control col-md-9" placeholder="Search">
</div>
</form> -->
							<!-- </div> -->

					</div>
<!-- End nav container -->

			</div>

<!-- Divisor-->
	<div class="gold"></div>

<!-- End nav body -->
	</nav>
	
  <div class="container-row container main-body">
    <!-- <div class="container center-block"> -->
    <div class="row">
            <div class="col-md-9 ">



          

							<div class="advertorial">
			<div class="edels-tei_single-post" data-id="84239" id="edels-182202389"><a id="w_ad-top" class="w_ad" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?&amp;utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20%E2%80%9CK-Wave%E2%80%9D%20Is%20Coming%20to%20Wall%20Street&amp;sc=WAV-ADV&amp;ec=7293101"
    target="_blank"><span class="h3 advertorial-title">The “K-Wave” Is Coming to Wall Street</span> <span class="advertorial-img"><img class="img-responsive img-featured" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-300x300-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></span>    <span class="advertorial-content"><span class="advertorial-excerpt">An economic tidal wave is headed our way. It’s inevitable. First, it will lift the Dow to 31,000. Then it will crash, wiping out the life savings of millions. But there is a way to ride the “crest” of this wave, escape the destruction, and grow your wealth in the process.</span>    <span class="read-more" target="_blank">Read more</span></span>
    </a></div>		</div>
		<hr>
				<div class="entry-meta entry-meta-categories">
			<h5>
 <a class="category-link"" href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &amp; Investment Cycles</a>	</h5>
		</div>
		<h1 class="entry-title">The Great State Migration</h1>

				<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">May 17, 2017</time></span>
		</p>
		<div class="clearfix"></div>



		<div class="entry-content">

							<p>
					<p>I’ve been warning of the U.S. state and local pension debacle for some time, and especially how the government is coming after you – the taxpayer – for a bailout.</p>
<p>Just last week I spoke about the <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/puerto-ricos-staggering-bankruptcy/">dire financial situation in Puerto Rico</a>, and how years of out-of-control spending inspired the biggest governmental bankruptcy in U.S. history.</p>
<p>But it’s only going to get worse.</p>
<p>Come to find out, some U.S. state residents are taking matters into their own hands and they’re leaving in hopes of greener pastures.</p>
<p>I’m talking about The Great State Migration.<span id="more-1132275"></span></p>
<p>And I’m not one bit surprised: Citizens are fed up with how states pick their pockets through higher taxes, fees, and needless regulations. They’re hightailing it for a new state with better job opportunities, lower costs of living and lower taxes.</p>
<figure id="attachment_1132276" style="width: 219px" class="wp-caption alignleft"><img class="wp-image-1132276 size-medium img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/05/F-House-For-Sale-US-4-219x300.jpg" alt="" width="219" height="300" srcset="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/05/F-House-For-Sale-US-4-219x300.jpg 219w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/05/F-House-For-Sale-US-4.jpg 385w" sizes="(max-width: 219px) 100vw, 219px" /><figcaption class="wp-caption-text">Citizens are fed up, and are hightailing it for greener pastures.</figcaption></figure>
<p>The latest shoe to drop is Connecticut, a state struggling with a weaker economy and soaring budget deficits. While they were busy raising taxes, top earners in the state saw the writing on the wall and relocated elsewhere.</p>
<p>As a result, Connecticut tax revenues from the top 100 taxpayers dropped nearly 50% in 2016 from the same period a year earlier. This equates to nearly $200 million.</p>
<p>You read that right: A staggering $200 million drop in tax revenues!</p>
<p>But it gets worse.</p>
<p>The lost revenue magnifies the state’s budget problems. In fact, Connecticut&#8217;s projected deficit for the new fiscal year jumped 35% to $2.3 billion.</p>
<p>And contending with their own budget woes, city leaders in Hartford, Connecticut, have taken a step toward bankruptcy by soliciting proposals from law firms specializing in Chapter 9 protection.</p>
<p>And while they could use a cash infusion from the state, I wouldn’t hold my breath!</p>
<p>Unfortunately, Connecticut and Hartford are just the latest examples, with more to come.</p>
<p>And that’s because of enormous underfunded state and local pension liabilities, estimated at $3.85 trillion this year in a report by the Hoover Institution.</p>
<p>That’s not a typo: That’s trillion with a “T.”</p>
<p>Worse yet, that figure is up $434 billion in the last year.</p>
<p>The bottom line: Years of overspending and accounting gimmicks are coming home to roost. And the solution is for the government to dig deeper into your pockets, while it cuts pension benefits.</p>
<p>But just how are governments going to maneuver their way out of this?</p>
<p>They’re not.</p>
<p>When governments get their backs against the wall, historically they turn first against their own citizens by raising taxes, loading up on fees, and even outright confiscations.</p>
<p>That’s why savvy investors are pickier than ever when it comes to where they put their money. Right now, I have my eyes set on physical gold and silver when the time’s right.</p>
<p>Good investing,</p>
<p>Mike Burnick</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
 </p>
				

		</div>
		
			
				<div id="related_posts"><h3 class="page-header">You may also like ...</h3>	<div class="row"> 
<div class="col-sm-4 ">
	<div class="relatedpostbox">
	<div class="clipped-img">

		<a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1132244/" rel="bookmark" title="Why China Will Trigger Our Next Stock Market Selloff">
						<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/05/China-Flag-262x126.png" class="img-responsive wp-post-image" alt="" />					</a>

	</div>
	<div class="entry-meta entry-meta-categories">
		</div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1132244/" rel="bookmark" title="Why China Will Trigger Our Next Stock Market Selloff">Why China Will Trigger Our Next Stock Market Selloff</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">May 17, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>Our E-Wave cycle forecast model has been steadfastly calling for a stock market correction, and perhaps a sharp one.

In fact, stocks are overdue for a pullback.

And now I’m seeing fundamental ...
      <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1132244/" title="Why China Will Trigger Our Next Stock Market Selloff" class="read-more">
          Read more 

</a>
</>		</div>
	</div>
</div>
</div>
	<div class="col-sm-4">
		<div class="relatedpostbox">
		<article class="w_ad" id="w_ad-recommended">
	<div class="edels-tei_relatedpost" data-id="84240" id="edels-640899640"><a class="clipped-img" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?&amp;utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-850x400-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></a>
<div class="entry-meta entry-meta-categories"> <a class="advertorial-link" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?&amp;utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">&nbsp;</a></div>
<div class="relatedcontent">
    <h3 class="entry-title">  <a href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?&amp;utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">The “K-Wave” Is Coming to Wall Street</a></h3>
    <p class="entry-meta"> <span class="byline">by <span class="author vcard">Larry Edelson</span></span> | <span class="posted-on"><time class="entry-date published">November 29, 2016</time></span></p>
    <div class="entry-content">
        <p>The euro was a bad idea that's destined for a suitably sad…
            <a class="read-more" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?&amp;utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101"
                target="_blank">Read more</a>
        </p>
    </div>
</div></div></article>
</div>
</div>

<div class="col-sm-4 ">
	<div class="relatedpostbox">
	<div class="clipped-img">

		<a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/heres-whats-next-for-china/" rel="bookmark" title="Here’s What’s Next for China!">
						<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/05/Bulldozers-262x126.png" class="img-responsive wp-post-image" alt="" />					</a>

	</div>
	<div class="entry-meta entry-meta-categories">
		</div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/heres-whats-next-for-china/" rel="bookmark" title="Here’s What’s Next for China!">Here’s What’s Next for China!</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">May 15, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>Chinese stocks have dropped for four straight weeks to their lowest levels in seven months, following a government crackdown on financial leverage.

In fact, the Chinese policy-makers’ crackdown on leverage has ...
      <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/heres-whats-next-for-china/" title="Here’s What’s Next for China!" class="read-more">
          Read more 

</a>
</>		</div>
	</div>
</div>
</div>

 <hr class="gold"></div></div>
												<h3 class="page-header">
              Leave a comment
            </h3>
								<div class="comments-container">
					
<div id="comments" class="comments-area">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/geopolitical-investment-cycles/great-state-migration/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.edelsoninstitute.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
            <label for="comment">Comment</label>
            <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
        </div><div class="checkbox checkbox-comment-form">
        <label>
            <input type="checkbox" name="subscribe" value="subscribe"
                class="checkbox-subscribe" checked>
            <span class="checkbox-description">Subscribe to receive my weekly
            market insights, analysis and special offers.
            </span>
        </label>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label><input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<input type="hidden" name="sc" value="" />
<input type="hidden" name="ec" value="" />
<input type="hidden" name="pageurl" value="www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/" />
<p class="form-submit"><button name="submit" type="submit"
        class="btn btn-raised btn-default">Add Comment</button> <input type='hidden' name='comment_post_ID' value='1132275' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee93a53d7b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p>			</form>
			</div><!-- #respond -->
				<h4 class="comments-title">
			 Comments <span class="badge">10</span>		</h4>

		<ol class="comment-list">
			 <li class="comment even thread-even depth-1" id="li-comment-258703">
 <div id="comment-258703" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/91b5f59be71e9483845218f5dd8a9009?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/91b5f59be71e9483845218f5dd8a9009?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Bob  </strong>
 <span class="comment-date">May 17, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Consider the possibility of a cap on government retirement benefits as a potential alternative. </p>
<p>The taxpayers are likely to vote against politicians who raise their taxes, and the politicians know this. The taxpayers also resent government pensions that are more than the taxpayer earns each year. By capping retirement benefits to a flat figure, potentially, $60,000 a year, the taxpayers AND the government retirees receiving less that $60,000 would support such a measure. Now run the figures. Surprise!</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/?replytocom=258703#respond' onclick='return addComment.moveForm( "comment-258703", "258703", "respond", "1132275" )' aria-label='Reply to Bob'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-258705">
 <div id="comment-258705" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/4e214a415ea6293eff08075c924be921?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/4e214a415ea6293eff08075c924be921?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 FU  </strong>
 <span class="comment-date">May 17, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">You clown and your right-wing/libertarian tax-cutting criminals deserve to be sent to the guillotines &#8230; and just might rightly be so in due course. The criminally destructive tax-cutting in the 30+ years that brought about monstrous debts at all levels(local, state, federal). </p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/?replytocom=258705#respond' onclick='return addComment.moveForm( "comment-258705", "258705", "respond", "1132275" )' aria-label='Reply to FU'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-258706">
 <div id="comment-258706" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/b034e10f6637dfb381d86b086e21b448?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b034e10f6637dfb381d86b086e21b448?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Howard Moechnig  </strong>
 <span class="comment-date">May 17, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">If these states have a death tax they lose that as well when the rich leave their state, which can add up pretty quickly to large sums of money.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/?replytocom=258706#respond' onclick='return addComment.moveForm( "comment-258706", "258706", "respond", "1132275" )' aria-label='Reply to Howard Moechnig'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-258709">
 <div id="comment-258709" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/a9c98587fa796eaf9c31e573aae31a84?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a9c98587fa796eaf9c31e573aae31a84?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 D. M. Stewart  </strong>
 <span class="comment-date">May 17, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Mike: Where are they migrating to or are they migrating to gold and silver instead of a new domicile? What will stop the government from confiscating gold or silver if they have the power to confiscate anything else?</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/?replytocom=258709#respond' onclick='return addComment.moveForm( "comment-258709", "258709", "respond", "1132275" )' aria-label='Reply to D. M. Stewart'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-258710">
 <div id="comment-258710" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/a123c0eaa079f3e693d0da9d51e275ed?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a123c0eaa079f3e693d0da9d51e275ed?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Stephen Ettinger  </strong>
 <span class="comment-date">May 17, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">I have a question for Mike B.<br />
This is I am sure one of the first times you are going to get this question Mike. Everyone is screaming to us the readers to get defensive, hunker down, as the Market is way over heated. The Casey Rport does the same as you. Dr. DRey &#8211; doom and Gloom says the same. &#8211; Watch out, and hedge as every penny is going to be sucked out of our nahds. SO HERE GOES &#8211; MY QUESTION????????????<br />
In 1981 during the Regan Administration, a group of men got together, and made a deal with Reagan which he signed into law. I did the research. The law was designed to raise taxes. The bill they created was called the Tax Equity and Fiscal Responsibility Act known in Washington Circles as TEFRA. This is the Treasuries Secret Weapon to pay off the National Debt. It gives the Treasury the right to take up to 50% of your retirement savings electronically without you even knowing it. Qualified accounts like my IRA, a 401K 403B profit sharing defined benefit plan and the like can be confiscated or slashed significantly if the State of the Union becomes that dire. It is a law and on the books and has not been repealed. Per your analysis and many others, we are there and headed for worse.  How can I shelter these retirement accounts I have in place now for 30 years without losing the funds that could be confiscated based upon a national emergency declaired by the treasury?</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/?replytocom=258710#respond' onclick='return addComment.moveForm( "comment-258710", "258710", "respond", "1132275" )' aria-label='Reply to Stephen Ettinger'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-258711">
 <div id="comment-258711" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/063e3aa1165b50c6e08b54baa5a62b53?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/063e3aa1165b50c6e08b54baa5a62b53?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Mark O HARA  </strong>
 <span class="comment-date">May 17, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">How about, when will Don signal our next market selloff?</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/?replytocom=258711#respond' onclick='return addComment.moveForm( "comment-258711", "258711", "respond", "1132275" )' aria-label='Reply to Mark O HARA'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-258716">
 <div id="comment-258716" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/d8a722d087ff225528272170868f2602?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d8a722d087ff225528272170868f2602?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 H. Horrace Newberry  </strong>
 <span class="comment-date">May 17, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">I Feel fortunate to live in the State of Texas where low taxes &amp; good economic policy combine to afford a good outlook for the present and near future for it&#8217;s citizens.  Texas would, without a doubt, succeed to become it&#8217;s own sovereign republic again, rather than endure such treatment from the federal government&#8230; especially if the timing is right&#8230; that is to say: after the Federal government begins to lose control of it&#8217;s own vital fractions&#8230; the military, etc.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/?replytocom=258716#respond' onclick='return addComment.moveForm( "comment-258716", "258716", "respond", "1132275" )' aria-label='Reply to H. Horrace Newberry'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-258728">
 <div id="comment-258728" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/39443d6b1f2561c248e22571f418ac97?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/39443d6b1f2561c248e22571f418ac97?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 H. Craig Bradley  </strong>
 <span class="comment-date">May 17, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">I TOLD YOU SO</p>
<p>The continuation of the sovereign debt crisis at the state and local levels ( including underfunded large public employee pension funds) is a trend in progress. There is nothing the Federal Government (Congress) can or will do about it either. Some big blow-ups on tap during President Trump&#8217;s tenure, in all likelihood. He should position himself to deflect the blame that is sure to be directed his way by inept Democratic State Political leaders.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/?replytocom=258728#respond' onclick='return addComment.moveForm( "comment-258728", "258728", "respond", "1132275" )' aria-label='Reply to H. Craig Bradley'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-258730">
 <div id="comment-258730" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/3f0725a600c8d7bbfd559f5fbb8f5eb9?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/3f0725a600c8d7bbfd559f5fbb8f5eb9?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Steve  </strong>
 <span class="comment-date">May 17, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">So, what will be the first domino to fall: a state, a pension plan, student loans, car loans, the European Union, Italy, etc. And where is safe harbor: bank credit (savings account), block-chain, fiat money (paper dollars), silver, gold, artwork, diamonds?</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/?replytocom=258730#respond' onclick='return addComment.moveForm( "comment-258730", "258730", "respond", "1132275" )' aria-label='Reply to Steve'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-258738">
 <div id="comment-258738" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/2708f3fc1ec5743596d52f5bc67204c4?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/2708f3fc1ec5743596d52f5bc67204c4?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 anthony barbuto  </strong>
 <span class="comment-date">May 17, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">i used to live on Long Island, NY, back in the 1970s. At THAT time, the taxes were going thru the roof. Part of the blame were the civil service unions ( oh sorry they are &#8220;associations&#8221;)&#8230;After the &#8220;Ninny&#8221; John Lindsay, Mayor of NYC, made parity a reality with the police, sanitation and fire unions ( ooops&#8230;associations)&#8230;their pay skyrocketed. Out in Long Island the civil service wanted the same. Local legislators said..&#8221; show us WHY we should raise your wages&#8230;what ELSE are u going to do?&#8221;&#8230;.The police said they would all get degrees in law and or police science. Once they did that the salaries went over $100,000 per cop. So, you have police, sanitation and fire making ridiculous wages, you have local cops making the same&#8230;the taxes on LI went ape and many business and middle class people moved out. With wage earners moving out who is going to pay those huge salaries when these people retire?&#8230;..the people on welfare?&#8230;.I don;t think so. Look at Detroit. You pushed out the middle class&#8230;who is going to pay for the retirement of their civil servants?&#8230;.who is going to pay for the retirement of the UAWs?&#8230;.NO ONE, so the city is bankrupt..With more jobs available in retail at min wage&#8230;.you are making $19-20,000 per year. Can these wage earners afford to pay $5000 and up for local taxes to pay for these retiring &#8221; civil servants&#8221;?&#8230;.&#8221;You aint seen nothing yet&#8221;. America is in the toilet&#8230;soon, some one will flush the lever&#8230;and the 1929 depression is going to look like Christmas..!&#8230;You can&#8217;t keep spending , spending ,,,throwing tax money away. You are losing the people who were contributing&#8230;the middle class. The Middle Class is dying&#8230;.Making $19,000 a year, you are a serf!! I met a retired NY city sanitation Manager. HE retired making $180,000 a yr. He said his biggest problem were the workers. They were ONLY making around $100,000 per year after 2 years. They wanted to know why they were not making more?&#8230;..Do you see this insane picture?&#8230;.People making $20,000 paying for civil servants making $100,000 per year?????&#8230;&#8230;it is not sustainable&#8230;</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/great-state-migration/?replytocom=258738#respond' onclick='return addComment.moveForm( "comment-258738", "258738", "respond", "1132275" )' aria-label='Reply to anthony barbuto'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	


</div><!-- #comments .comments-area -->

				</div>
				
          



</div>
<!-- </div> -->
<div class="col-md-3">
<aside class="widget widget_text"><div class="textwidget"><form method="get" id="searchForm" class="form-search" action="https://www.edelsoninstitute.com/">
    <div class="form-group label-floating is-empty">
        <div class="input-group">
            <label class="control-label" for="search">Search Our Library ...</label>
            <input type="search" id="search" class="form-control search-field" name="search" />

          <button type="submit" class="btn-search">
              <span class="sr-only">Search</span>
          </button>

            <div class="ripple-container"></div>
        </div>
          <p class="help-block">Search here ...</p>
    </div>
</form>
</div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Login</h3>        <form method="post" id="loginform">

            <div class="form-group">
                <p class="login-username">
                    <label for="user_login">Username or Email Address<br>
                                                <input type="text" name="username" id="user_login" class="input" value="" />
                    </label>
                </p>
            </div>

                <p class="login-password">
                    <label for="user_password">Password<br>
                                                <input type="password" name="password" id="user_password" class="input" value="" />
                    </label>
                </p>

            <p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever"  /> Remember Me</label></p>
            <p class="login-submit">
                <input type="hidden" name="action" value="reset" />
                <input type="submit" value="Log in" class="button button-primary button-large" id="submit" />
            </p>
         </form>

    <ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://login.edelsoninstitute.com/password/">Lost Password</a></li></ul></div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Popular Articles</h3>
			<ul class="wpp-list nav">

				
				
				<li class="ppa-1">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/trading-signals-analysis/37-different-models-show-oil-bottoming/" title="37 Different Models Show Oil Bottoming!">37 Different Models Show Oil Bottoming!</a>

					<span class="wpp-category">
						39 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/trading-signals-analysis/">Trading Signals &amp; Analysis</a>  					</span>
				</li>

				<li class="ppa-1 widget-ads">
						<div class="edels-tei_popular-posts-ad" data-id="84241" id="edels-1499547762"><a id="w_ad-popular" class="w_ad wpp-post-title" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV" target="_blank">The “K-Wave” Is Coming to Wall Street</a><span class="wpp-category">15 views | <a  href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV" target="_blank">Real Wealth</a></span></div>	</li>

					
				
				<li class="ppa-2">

					
					<a href="https://www.edelsoninstitute.com/gold-silver/ready/" title="Are You Ready?">Are You Ready?</a>

					<span class="wpp-category">
						322 views | <a href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &amp; Silver</a>  					</span>
				</li>

			
				
				<li class="ppa-3">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/one-of-the-most-effective-trading-tools-for-investors/" title="One of The Most Effective Trading Tools for Investors">One of The Most Effective Trading Tools ...</a>

					<span class="wpp-category">
						77 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/">E-Wave Trader Member</a>  					</span>
				</li>

			
				
				<li class="ppa-4">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/trading-signals-analysis/trade-alert-grab-gains-on-half-of-your-gll-and-zsl-positions/" title="Trade Alert: Grab gains on half of your GLL and ZSL positions …">Trade Alert: Grab gains on half of your ...</a>

					<span class="wpp-category">
						39 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/trading-signals-analysis/">Trading Signals &amp; Analysis</a>  					</span>
				</li>

			
				
				<li class="ppa-5">

					
					<a href="https://www.edelsoninstitute.com/e-wave-trader-member/all-eyes-are-on-greece/" title="All eyes are on Greece …">All eyes are on Greece …</a>

					<span class="wpp-category">
						43 views | <a href="https://www.edelsoninstitute.com/category/e-wave-trader-member/">E-Wave Trader Member</a>  					</span>
				</li>

			
					</ul>

		</div></aside>		<aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Archives</h3><div class="menu-edelson-institute-side-container"><ul id="menu-edelson-institute-side" class="menu"><li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85455"><a href="https://www.edelsoninstitute.com/category/commodities/">Commodities</a></li>
<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85456"><a href="https://www.edelsoninstitute.com/category/mining-stocks/">Miners</a></li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="https://www.edelsoninstitute.com/category/stocks/">Stocks</a></li>
<li id="menu-item-121407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121407"><a href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &#038; Investment Cycles</a></li>
</ul></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div data-id="84242" id="edels-1630029831"><a id="w_ad-skyscraper" class="w_ad" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/29-2-mb/?ccode=041820177480104&sc=WEBTEI&ec=7480104&utm_source=MARK&utm_medium=email&utm_campaign=TEI"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2016/12/edelsonwave-sidebanner.jpg" alt="Stock Market Tsunami Sidebar Image"></a></div></div></aside></div>
</div><!--EndContainer-row-->
</div> <!--EndContainer -->

    <footer class="footer container-row navbar navbar-bottom navbar-dark bg-dark text-center">

        <!-- Nav container -->
        <div class="container container-no-padding">
                    </div>
        <!-- End nav container -->

        <div class="spacer-white"></div>

        <!-- <div class="footer-addthis clearfix">
        <div class="addthis_inline_follow_toolbox"></div>
    </div> -->

        <div class="terms">
            &copy;
            2017 Weiss Research, Inc. All rights reserved.
        </div>

    </footer>

    </div>

    <script>var advads_tracking_ads = [];</script><script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/great-state-migration\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.edelsoninstitute.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/great-state-migration\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/great-state-migration\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdn.moneyandmarkets.com/reports/js/bootstrap/3/bootstrap.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/material.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/ripples.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/js.cookie.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/jquery.dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/custom.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/comment-reply.min.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/wp-embed.min.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector/assets/js/segmentio.min.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector/assets/js/segmentio-actions.js?ver=c1d01146461eb1ab91202bdb825c493b'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
$(document).ready(function() {wooSegmentioSendData(`{"api_key":"grPM7qtWKsg0Tmg1Izzh3mqBNlW24gCV","async":"yes","event":"Viewed Post","properties":{"title":"The Great State Migration","category":"Geopolitical &amp; Investment Cycles","channel":"TEI","channel-site":"PPE"},"user_id":null,"traits":{"ip_address":"172.31.14.175","visit_time":"Thu, 18 May 2017 02:58:41","channel":"TEI","channel-site":"EW"},"options":{"context":{"library":{"name":"analytics-woocommerce","version":"1.6"}}}}`);
                        });
 });
</script>
    </body>

    </html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: s3n.edelsoninstitute.com

 Served from: www.edelsoninstitute.com @ 2017-05-18 02:58:41 by W3 Total Cache -->