<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<!--[if lt IE 9]> <script src=" //html5shiv.googlecode.com/svn/trunk/html5.js "></script> <![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]--><head>
<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="icon" href="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/favicon-ei.ico" sizes="48x48">

<title>
Keeping Our Heads Above Debt? Excess Credit Creates False ProsperityThe Edelson Institute</title>

<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.edelsoninstitute.com/xmlrpc.php" />


<style type="text/css">

</style>
    <style>
        .textwidget > #loginform > .form-group {
            margin-top : 0 !important;
        }
    </style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Higher interest rates don’t mix with massive public and private debt. But easy credit causes a false sense of prosperity – and more debt."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134948/" />
<link rel="canonical" href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134948/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keeping Our Heads Above Debt? Excess Credit Creates False Prosperity" />
<meta property="og:description" content="Higher interest rates don’t mix with massive public and private debt. But easy credit causes a false sense of prosperity – and more debt." />
<meta property="og:url" content="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134948/" />
<meta property="og:site_name" content="The Edelson Institute" />
<meta property="article:section" content="Geopolitical &amp; Investment Cycles" />
<meta property="article:published_time" content="2017-08-18T16:00:44+00:00" />
<meta property="article:modified_time" content="2017-08-18T11:41:43+00:00" />
<meta property="og:updated_time" content="2017-08-18T11:41:43+00:00" />
<meta property="og:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/08/HAT-CASH.jpg" />
<meta property="og:image:width" content="4200" />
<meta property="og:image:height" content="5500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Higher interest rates don’t mix with massive public and private debt. But easy credit causes a false sense of prosperity – and more debt." />
<meta name="twitter:title" content="Keeping Our Heads Above Debt? Excess Credit Creates False Prosperity" />
<meta name="twitter:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/08/HAT-CASH.jpg" />
<meta property="DC.date.issued" content="2017-08-18T16:00:44+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.moneyandmarkets.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Feed" href="https://www.edelsoninstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Comments Feed" href="https://www.edelsoninstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Keeping Our Heads Above Debt? Comments Feed" href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134948/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.edelsoninstitute.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-ripples-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/ripples.min.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/font-awesome/font-awesome.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-design-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap-material-design.min.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='main-layout-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/main.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/style.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/www.edelsoninstitute.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.edelsoninstitute.com/wp-json/' />
<link rel='shortlink' href='https://www.edelsoninstitute.com/?p=1134948' />
<link rel="alternate" type="application/json+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fgeopolitical-investment-cycles%2F1134948%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fgeopolitical-investment-cycles%2F1134948%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.edelsoninstitute.com/?wordfence_logHuman=1&hid=B04CB1B78A8D569927CD0A56F1AFB0F9');
</script>    <meta name="google-site-verification" content="WR5iY-MUB4Wd2iOkoaJ4yg7xRJCCYMCidChOzao0FiQ"/>

		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	


</head>

<body class="post-template-default single single-post postid-1134948 single-format-standard">
	<!-- <div class="mobile-menu navbar"> -->
			<!-- <ul class="nav navbar-nav"> -->
							          <!-- <div class="clear"></div> -->


			<!-- </ul> -->
	<!-- </div> -->
	<div class="site-container">
	<nav class="navbar navbar-top navbar-dark bg-dark">

<!-- Nav ribbon -->
			<div class="container-row clearfix nav-ribbon">
					<div class="container center-block row-no-padding">
							<div class="col-sm-12 ">


									<div class="navbar-collapse collapse container-no-padding"><ul id="menu-main-top-global" class="nav navbar-nav"><li id="menu-item-85424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85424"><a title="Edelson Institute" href="https://www.edelsoninstitute.com/">Edelson Institute</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85514"><a title="Real Wealth Report" href="https://www.edelsoninstitute.com/real-wealth-report/">Real Wealth Report</a></li>
<li id="menu-item-85679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85679"><a title="E-Wave Trader" href="https://www.edelsoninstitute.com/e-wave-trader/">E-Wave Trader</a></li>
<li id="menu-item-85680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85680"><a title="Gold Mining Millionaire" href="https://gold.edelsoninstitute.com">Gold Mining Millionaire</a></li>
</ul></div>
							</div>
							<!-- <div class="col-sm-7 header-addthis">


										<div class="addthis_inline_follow_toolbox"></div>

							</div> -->
					</div>
			</div>
<!-- End nav ribbon -->

<!-- Nav body -->
			<div class="container center-block nav-body nav-body-ei">
					<div class="row">
							<div class="col-xs-2 mobile-navbar-menu">
									<button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button>
							</div>
							<div class="col-xs-10">
									<!-- Logo -->
									<div class="logo">

										

											<a href="https://www.edelsoninstitute.com">
												<img class="img-responsive" src="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/logo-institute.png" />
											<!--<p class="slogan">SCIENTIFICALLY TIMED PROFITS MADE EASY</p>-->
												<div class="ripple-container"></div>
											</a>
													
									</div>
							</div>
					</div>

<!-- Nav container -->
					<div class="container container-no-padding">
							<div class="navbar-header">
									<!-- <button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button> -->
							</div>
							<!-- <div class="navbar-collapse collapse container-no-padding"> -->
									<!-- <ul class="nav navbar-nav"> -->

<div class="navbar-collapse collapse container-no-padding"><ul id="menu-edelson-institute-top" class="nav navbar-nav"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209"><a title="Home" href="https://www.edelsoninstitute.com">Home</a></li>
<li id="menu-item-85502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85502"><a title="About" href="https://www.edelsoninstitute.com/about/">About</a></li>
<li id="menu-item-1129106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129106"><a title="Our Experts" href="https://www.edelsoninstitute.com/our-experts/">Our Experts</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a title="Join" href="https://store.moneyandmarkets.com/order/tei2994-life-g1?UTM_Campaign=EI%20Join%20Link&#038;UTM_Source=TEI&#038;UTM_Medium=Web&#038;UTM_Content=LINK-NAV&#038;ec=7491101&#038;sc=TEI-WEB">Join</a></li>
</ul></div>

									<!-- </ul> -->
<!-- <form class="navbar-form navbar-left">
<div class="form-group is-empty">
<input type="text" class="form-control col-md-9" placeholder="Search">
</div>
</form> -->
							<!-- </div> -->

					</div>
<!-- End nav container -->

			</div>

<!-- Divisor-->
	<div class="gold"></div>

<!-- End nav body -->
	</nav>
	
  <div class="container-row container main-body">
    <!-- <div class="container center-block"> -->
    <div class="row">
            <div class="col-md-9 ">



          

    <div class="advertorial">
		<div class="edels-tei_single-post" id="edels-218531584"><a id="w_ad-top" class="w_ad" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20%E2%80%9CK-Wave%E2%80%9D%20Is%20Coming%20to%20Wall%20Street&amp;sc=WAV-ADV&amp;ec=7293101"
    target="_blank"><span class="h3 advertorial-title">The “K-Wave” Is Coming to Wall Street</span> <span class="advertorial-img"><img class="img-responsive img-featured" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-300x300-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></span>    <span class="advertorial-content"><span class="advertorial-excerpt">An economic tidal wave is headed our way. It’s inevitable. First, it will lift the Dow to 31,000. Then it will crash, wiping out the life savings of millions. But there is a way to ride the “crest” of this wave, escape the destruction, and grow your wealth in the process.</span>    <span class="read-more" target="_blank">Read more</span></span>
    </a></div>    </div>
    <div class="clear"></div>
    <hr>

	
<div class="entry-meta entry-meta-categories">
    <h5>
		<a class="category-link"" href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &amp; Investment Cycles</a>    </h5>
</div>

<h1 class="entry-title">Keeping Our Heads Above Debt?</h1>

<p class="entry-meta">
    <span class="byline">by <span class="author vcard">JR Crooks</span></span> | <span class="posted-on"><time
                class="entry-date published">August 18, 2017</time></span>
</p>
<div class="clear"></div>


<div class="entry-content">
	    <p>
		<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">The Federal Reserve is preparing to let U.S. interest rates go higher.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">Sounds crazy because the underlying conditions resemble those that sparked the Great Recession. </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">Namely, <em>too much debt</em>. And too much debt doesn’t mix well with rising interest rates.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">U.S. households and businesses deleveraged following the financial crisis. But debt levels are lofty again.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">In May, U.S. household debt reached a record-high $12.73 trillion. That surpasses its previous record set in 2008.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">Meanwhile, government debt continues to grow as well &#8230;</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><img class="aligncenter wp-image-1134951 img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/08/PERCENT-GDP.png" alt="" width="634" height="436" srcset="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/08/PERCENT-GDP.png 865w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/08/PERCENT-GDP-300x206.png 300w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/08/PERCENT-GDP-768x527.png 768w" sizes="(max-width: 634px) 100vw, 634px" /></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">And it’s not just the U.S.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">In China, debt is having an increasing smaller impact on growth, reports the <em>Financial Times</em>. In 2008, it only took 6.5 million re</span><span style="font-family: 'Verdana',sans-serif; color: black;">nminbi of new credit to raise nominal GDP by 5 million renminbi. But in 2016, it required 20 million renminbi in new credit to achieve the same economic boost.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">China’s public sector still has some wiggle room to absorb the impact of private-sector deleveraging. Outside of China, though, there’s not much wiggle room.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">Emerging-market debt makes up 40% of global debt. The cross-border nature of their borrowing means it’s harder for them to manage external pressures on their financial systems. </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">That in a world where, according to the Bank for International Settlements, <strong>non-financial debt in G-20 economies is almost 40 percentage points higher than in 2007.</strong></span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><strong><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></strong></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">One economist, Satyajit Das, points out that … </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt .5in;"><em><span style="font-family: 'Verdana',sans-serif; color: black;">“There are over $3 trillion in stressed loan assets, compared to around $1 trillion of U.S. sub-prime loans which was the catalyst for the 2008/2009 crisis. The World Bank estimates the ratio of non-performing loans (“NPLs”) to total gross loans is comparable the 2009 levels of 4.2% in 2009.”</span></em></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><strong><span style="font-family: 'Verdana',sans-serif; color: black;">If it sounds bad, that’s because it is.</span></strong></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">But another economist suggests it’s nothing to worry about &#8230; yet.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">AMP Capital Chief Economist Dr. Shane Oliver argues that lending practices are in much better shape [than in 2008] and that interest rates remain low.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">He makes a valid point &#8230; unless and until the Federal Reserve unleashes interest rates. </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><strong><span style="font-family: 'Verdana',sans-serif; color: black;">Are lending practices really “in much better shape” than 10 years ago? </span></strong></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">One look at China and emerging markets and you might say &#8220;no.&#8221; But developed markets seem to have fixed their banking systems, right?</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">But that’s not all. Consider  &#8230; </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">A working paper from The Washington Center for Equitable Growth explores the economic impact of credit-supply shocks. The U.S. economic boom and bust from 1982 to 1992 led the center to determine that increased credit boosted aggregate demand in households.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">Sound familiar?</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">Easy money begat the subprime housing debacle that shocked the global financial system. Liquidity dried up. Our central planners replaced that liquidity while they fixed the banking mechanism they claimed was the root of the crisis.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><strong><span style="font-family: 'Verdana',sans-serif; color: black;">Too bad the root of the crisis was not too little liquidity. <em>It was too much debt.</em> Just as the root of the next crisis will be.</span></strong></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">Nevertheless, lawmakers will probably try to deregulate the banking system they just fixed. The U.S. House of Representatives already passed &#8220;The Financial CHOICE Act of 2017&#8221; that peels back pieces of Dodd-Frank. The Senate has yet to decide on it. </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">If deregulation happens, the implicit aim will be <strong>to increase the supply of credit and boost aggregate demand by U.S. households to incite economic growth. </strong></span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><strong><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></strong></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">Can they? Not for long.</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">U.S. household debt just surpassed record levels. But debt servicing costs are lower than in 2008 and employment is <em>relatively</em> strong. </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">Maybe this means a new surge in U.S. household credit growth? A last hoorah before this global debt bomb explodes?</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">As we recently said about <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134445/"><span style="color: black;">the debt situation in Greece</span></a>:</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt .5in;"><em><span style="font-family: 'Verdana',sans-serif; color: black;">“You can’t save a nation that’s drowning in debt by throwing more debt at it any more than you could save a drowning man by throwing more water on him.” </span></em></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;">Do right,</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"><br />
JR Crooks</span></p>
<p style="line-height: normal; margin: 0in 1.0in .0001pt 0in;"><span style="font-family: 'Verdana',sans-serif; color: black;"> </span></p>
 </p>
	

</div>


<div id="related_posts"><h3 class="page-header">You may also like ...</h3>	<div class="row"> 
            <div class="col-sm-4 ">
                <div class="relatedpostbox">
                    <div class="clipped-img">

                        <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/brace-yourself-for-the-dreaded-debt-ceiling-debate/" rel="bookmark" title="Brace Yourself for the Dreaded Debt Ceiling Debate">
															<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/08/081517_1944_BraceYourse1-262x126.jpg" class="img-responsive wp-post-image" alt="" />							                        </a>

                    </div>
                    <div class="entry-meta entry-meta-categories">
						</div>
                    <div class="relatedcontent">
                        <h3 class="entry-title"><a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/brace-yourself-for-the-dreaded-debt-ceiling-debate/" rel="bookmark"
                                                   title="Brace Yourself for the Dreaded Debt Ceiling Debate">Brace Yourself for the Dreaded Debt Ceiling Debate</a></h3>
						                            <p class="entry-meta">
                                <span class="byline">by <span class="author vcard">Mike Burnick</span></span>
                                | <span class="posted-on"><time
                                            class="entry-date published">August 16, 2017</time></span>
                            </p>
						                        <div class="entry-content">
															<p>It's almost that time again …


No, I'm not talking about the rapidly approaching start of the NFL season … although that is a happy coincidence.


I'm talking about that time-honored tradition ...
      <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/brace-yourself-for-the-dreaded-debt-ceiling-debate/" title="Brace Yourself for the Dreaded Debt Ceiling Debate" class="read-more">
          Read more 

</a>
</>							                        </div>
                    </div>
                </div>
            </div>
			                <div class="col-sm-4">
                    <div class="relatedpostbox">
                        <article class="w_ad" id="w_ad-recommended">
							<div class="edels-tei_relatedpost" id="edels-1636124796"><a class="clipped-img" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-850x400-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></a>
<div class="entry-meta entry-meta-categories"> <a class="advertorial-link" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">&nbsp;</a></div>
<div class="relatedcontent">
    <h3 class="entry-title">  <a href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">The “K-Wave” Is Coming to Wall Street</a></h3>
    <p class="entry-meta"> <span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">November 29, 2016</time></span></p>
    <div class="entry-content">
        <p>The euro was a bad idea that's destined for a suitably sad…
            <a class="read-more" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101"
                target="_blank">Read more</a>
        </p>
    </div>
</div></div>                        </article>
                    </div>
                </div>
						
            <div class="col-sm-4 ">
                <div class="relatedpostbox">
                    <div class="clipped-img">

                        <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/shocking-forecasts-for-2017-2022-gala-issue-to-give-you-windfall-profits/" rel="bookmark" title="Shocking Forecasts for 2017-2022: Gala issue — to give you windfall profits!">
															<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2016/12/122116_1940_Convergence1-262x126.jpg" class="img-responsive wp-post-image" alt="" />							                        </a>

                    </div>
                    <div class="entry-meta entry-meta-categories">
						</div>
                    <div class="relatedcontent">
                        <h3 class="entry-title"><a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/shocking-forecasts-for-2017-2022-gala-issue-to-give-you-windfall-profits/" rel="bookmark"
                                                   title="Shocking Forecasts for 2017-2022: Gala issue — to give you windfall profits!">Shocking Forecasts for 2017-2022: Gala issue — to give you windfall profits!</a></h3>
						                            <p class="entry-meta">
                                <span class="byline">by <span class="author vcard">Martin D. Weiss</span></span>
                                | <span class="posted-on"><time
                                            class="entry-date published">August 14, 2017</time></span>
                            </p>
						                        <div class="entry-content">
															<p>
The forecasts I have for 2017-2022 are a serious cause for shock AND a great source of profits.

They will begin to strike just a few weeks from now, in October ...
      <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/shocking-forecasts-for-2017-2022-gala-issue-to-give-you-windfall-profits/" title="Shocking Forecasts for 2017-2022: Gala issue — to give you windfall profits!" class="read-more">
          Read more 

</a>
</>							                        </div>
                    </div>
                </div>
            </div>
						
		 <hr class="gold"></div></div>
	        <h3 class="page-header">
            Leave a comment
        </h3>
		        <div class="comments-container">
			
<div id="comments" class="comments-area">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/geopolitical-investment-cycles/1134948/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.edelsoninstitute.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
            <label for="comment">Comment</label>
            <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
        </div><div class="checkbox checkbox-comment-form">
        <label>
            <input type="checkbox" name="subscribe" value="subscribe"
                class="checkbox-subscribe" checked>
            <span class="checkbox-description">Subscribe to receive my weekly
            market insights, analysis and special offers.
            </span>
        </label>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label><input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<input type="hidden" name="sc" value="" />
<input type="hidden" name="ec" value="" />
<input type="hidden" name="pageurl" value="www.edelsoninstitute.com/geopolitical-investment-cycles/1134948/" />
<p class="form-submit"><button name="submit" type="submit"
        class="btn btn-raised btn-default">Add Comment</button> <input type='hidden' name='comment_post_ID' value='1134948' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df370df69d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
		


</div><!-- #comments .comments-area -->

        </div>
		
          



</div>
<!-- </div> -->
<div class="col-md-3">
<aside class="widget widget_text"><div class="textwidget"><form method="get" id="searchForm" class="form-search" action="https://www.edelsoninstitute.com/">
    <div class="form-group label-floating is-empty">
        <div class="input-group">
            <label class="control-label" for="search">Search Our Library ...</label>
            <input type="search" id="search" class="form-control search-field" name="search" />

          <button type="submit" class="btn-search">
              <span class="sr-only">Search</span>
          </button>

            <div class="ripple-container"></div>
        </div>
          <p class="help-block">Search here ...</p>
    </div>
</form>
</div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Login</h3>    <form method="post" id="loginform">

        <div class="form-group">
            <p class="login-username">
                <label for="user_login">Username or Email Address<br>
					                    <input type="text" name="username" id="user_login" class="input"
                           value=""/>
                </label>
            </p>
        </div>

        <p class="login-password">
            <label for="user_password">Password<br>
				                <input type="password" name="password" id="user_password" class="input"
                       value=""/>
            </label>
        </p>

        <p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme"
                                                                 value="forever"  /> Remember Me            </label></p>
        <p class="login-submit">
            <input type="hidden" name="action" value="reset"/>
            <input type="submit" value="Log in" class="button button-primary button-large" id="submit"/>
        </p>
    </form>

	<ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://login.edelsoninstitute.com/password/">Lost Password</a></li></ul></div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Popular Articles</h3>
			    <ul class="wpp-list nav">
		
			
            <li class="ppa-1">

				
                <a href="https://www.edelsoninstitute.com/mining-stocks/time-back-truck-mining-shares/"
                   title="Is It Time to Back up the Truck on Mining Shares?">Is It Time to Back up the Truck on Minin...</a>

                <span class="wpp-category">
        26358 views | <a href="https://www.edelsoninstitute.com/category/mining-stocks/">Miners</a>    </span>
            </li>

					
			
            <li class="ppa-2">

				
                <a href="https://www.edelsoninstitute.com/real-wealth/illinois-passes-on-pension-debt/"
                   title="Illinois Passes on Pension Debt Interest Payments">Illinois Passes on Pension Debt Interest...</a>

                <span class="wpp-category">
        25100 views | <a href="https://www.edelsoninstitute.com/category/real-wealth/">Real Wealth</a>    </span>
            </li>

					
			
            <li class="ppa-3">

				
                <a href="https://www.edelsoninstitute.com/gold-silver/strong-earnings-from-gold-miners-is-it-time-to-buy/"
                   title="Strong Earnings from Gold Miners: Is it Time to Buy?">Strong Earnings from Gold Miners: Is it ...</a>

                <span class="wpp-category">
        19453 views | <a href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &amp; Silver</a>    </span>
            </li>

					
			
            <li class="ppa-4">

				
                <a href="https://www.edelsoninstitute.com/cycle-forecasts/north-korea-intensifying-war-cycles/"
                   title="North Korea Intensifying War Cycles">North Korea Intensifying War Cycles</a>

                <span class="wpp-category">
        19336 views | <a href="https://www.edelsoninstitute.com/category/cycle-forecasts/">Cycle Forecasts</a>    </span>
            </li>

								                        <li class="ppa-4 widget-ads">
							<div class="edels-tei_popular-posts-ad" id="edels-1054749879"><a id="w_ad-popular" class="w_ad wpp-post-title" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV" target="_blank">The “K-Wave” Is Coming to Wall Street</a><span class="wpp-category">15 views | <a  href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV" target="_blank">Real Wealth</a></span></div>                        </li>

																		
			
            <li class="ppa-5">

				
                <a href="https://www.edelsoninstitute.com/stocks/frightening-shifts-in-european-politics-keeps-disaster-in-focus/"
                   title="Frightening Shifts in European Politics Keeps Disaster in Focus">Frightening Shifts in European Politics ...</a>

                <span class="wpp-category">
        19046 views | <a href="https://www.edelsoninstitute.com/category/stocks/">Stocks</a>    </span>
            </li>

					
		    </ul>

			</div></aside>		<aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Archives</h3><div class="menu-edelson-institute-side-container"><ul id="menu-edelson-institute-side" class="menu"><li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85455"><a href="https://www.edelsoninstitute.com/category/commodities/">Commodities</a></li>
<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85456"><a href="https://www.edelsoninstitute.com/category/mining-stocks/">Miners</a></li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="https://www.edelsoninstitute.com/category/stocks/">Stocks</a></li>
<li id="menu-item-121407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121407"><a href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &#038; Investment Cycles</a></li>
</ul></div></div></aside><aside class="widget widget_text"><div class="textwidget"><a id="w_ad-skyscraper" class="w_ad" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/29-2-mb/?ccode=041820177480104&sc=WEBTEI&ec=7480104&utm_source=MARK&utm_medium=email&utm_campaign=TEI"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2016/12/edelsonwave-sidebanner.jpg" alt="Stock Market Tsunami Sidebar Image"></a></div></aside></div>
</div><!--EndContainer-row-->
</div> <!--EndContainer -->

    <footer class="footer container-row navbar navbar-bottom navbar-dark bg-dark text-center">

        <!-- Nav container -->
        <div class="container container-no-padding">
                    </div>
        <!-- End nav container -->

        <div class="spacer-white"></div>

        <!-- <div class="footer-addthis clearfix">
        <div class="addthis_inline_follow_toolbox"></div>
    </div> -->
        <div class="terms">
            &copy;
            2017 Weiss Research, Inc. All rights reserved.
        </div>
    </footer>

    </div>

    <script>var advads_tracking_ads = [];</script><script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/1134948\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.edelsoninstitute.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/1134948\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/1134948\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_01414c58f021e4a013c74ba8128408a3"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdn.moneyandmarkets.com/reports/js/bootstrap/3/bootstrap.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/material.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/ripples.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/js.cookie.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/jquery.dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/custom.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/comment-reply.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/wp-embed.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector-old/assets/js/segmentio.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector-old/assets/js/segmentio-actions.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
$(document).ready(function() {wooSegmentioSendData(`{"api_key":"grPM7qtWKsg0Tmg1Izzh3mqBNlW24gCV","async":"yes","event":"Viewed Post","properties":{"title":"Keeping Our Heads Above Debt?","category":"Geopolitical &amp; Investment Cycles","channel":"TEI","channel-site":"TEI"},"user_id":null,"traits":{"ip_address":"172.31.26.117","visit_time":"Fri, 18 Aug 2017 20:49:10","channel-site":"TEI"},"options":{"context":{"library":{"name":"analytics-woocommerce","version":"1.6"}}}}`);
                        });
 });
</script>
    </body>

    </html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: s3n.edelsoninstitute.com

 Served from: www.edelsoninstitute.com @ 2017-08-18 20:49:10 by W3 Total Cache -->