<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<!--[if lt IE 9]> <script src=" //html5shiv.googlecode.com/svn/trunk/html5.js "></script> <![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]--><head>
<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="icon" href="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/favicon-ei.ico" sizes="48x48">

<title>
Debt Pain Train Makes Stop in Hartford, Conn. Here&#039;s how to prepare.The Edelson Institute</title>

<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.edelsoninstitute.com/xmlrpc.php" />


<style type="text/css">

</style>
    <style>
        .textwidget > #loginform > .form-group {
            margin-top : 0 !important;
        }
    </style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hartford, Conn., just earned a &quot;junk&quot; debt rating. Illinois is set to become the first &#039;junk bond&#039; state. And underfunded-pension problems keep spreading."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134347/" />
<link rel="canonical" href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134347/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Debt Pain Train Makes Stop in Hartford, Conn. Here&#039;s how to prepare." />
<meta property="og:description" content="Hartford, Conn., just earned a &quot;junk&quot; debt rating. Illinois is set to become the first &#039;junk bond&#039; state. And underfunded-pension problems keep spreading." />
<meta property="og:url" content="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134347/" />
<meta property="og:site_name" content="The Edelson Institute" />
<meta property="article:section" content="Geopolitical &amp; Investment Cycles" />
<meta property="article:published_time" content="2017-07-24T16:00:37+00:00" />
<meta property="article:modified_time" content="2017-07-24T15:43:12+00:00" />
<meta property="og:updated_time" content="2017-07-24T15:43:12+00:00" />
<meta property="og:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/07/HARTFORD.png" />
<meta property="og:image:width" content="762" />
<meta property="og:image:height" content="505" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hartford, Conn., just earned a &quot;junk&quot; debt rating. Illinois is set to become the first &#039;junk bond&#039; state. And underfunded-pension problems keep spreading." />
<meta name="twitter:title" content="Debt Pain Train Makes Stop in Hartford, Conn. Here&#039;s how to prepare." />
<meta name="twitter:image" content="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/07/HARTFORD.png" />
<meta property="DC.date.issued" content="2017-07-24T16:00:37+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.moneyandmarkets.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Feed" href="https://www.edelsoninstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Comments Feed" href="https://www.edelsoninstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Institute &raquo; Debt Pain Train Makes Stop in Hartford, Conn. Comments Feed" href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134347/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.edelsoninstitute.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-ripples-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/ripples.min.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/font-awesome/font-awesome.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-design-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap-material-design.min.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='main-layout-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/main.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/styles/css/style.css?ver=bc8e2f96f0b4a71d7e514391fdee5312' type='text/css' media='all' />
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/www.edelsoninstitute.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.edelsoninstitute.com/wp-json/' />
<link rel='shortlink' href='https://www.edelsoninstitute.com/?p=1134347' />
<link rel="alternate" type="application/json+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fgeopolitical-investment-cycles%2F1134347%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.edelsoninstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsoninstitute.com%2Fgeopolitical-investment-cycles%2F1134347%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.edelsoninstitute.com/?wordfence_logHuman=1&hid=8A40FA6C78C2E91260DA5043E9B177F2');
</script>    <meta name="google-site-verification" content="WR5iY-MUB4Wd2iOkoaJ4yg7xRJCCYMCidChOzao0FiQ"/>

		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	


</head>

<body class="post-template-default single single-post postid-1134347 single-format-standard">
	<!-- <div class="mobile-menu navbar"> -->
			<!-- <ul class="nav navbar-nav"> -->
							          <!-- <div class="clear"></div> -->


			<!-- </ul> -->
	<!-- </div> -->
	<div class="site-container">
	<nav class="navbar navbar-top navbar-dark bg-dark">

<!-- Nav ribbon -->
			<div class="container-row clearfix nav-ribbon">
					<div class="container center-block row-no-padding">
							<div class="col-sm-12 ">


									<div class="navbar-collapse collapse container-no-padding"><ul id="menu-main-top-global" class="nav navbar-nav"><li id="menu-item-85424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85424"><a title="Edelson Institute" href="https://www.edelsoninstitute.com/">Edelson Institute</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85514"><a title="Real Wealth Report" href="https://www.edelsoninstitute.com/real-wealth-report/">Real Wealth Report</a></li>
<li id="menu-item-85679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85679"><a title="E-Wave Trader" href="https://www.edelsoninstitute.com/e-wave-trader/">E-Wave Trader</a></li>
<li id="menu-item-85680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85680"><a title="Gold Mining Millionaire" href="https://gold.edelsoninstitute.com">Gold Mining Millionaire</a></li>
</ul></div>
							</div>
							<!-- <div class="col-sm-7 header-addthis">


										<div class="addthis_inline_follow_toolbox"></div>

							</div> -->
					</div>
			</div>
<!-- End nav ribbon -->

<!-- Nav body -->
			<div class="container center-block nav-body nav-body-ei">
					<div class="row">
							<div class="col-xs-2 mobile-navbar-menu">
									<button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button>
							</div>
							<div class="col-xs-10">
									<!-- Logo -->
									<div class="logo">

										

											<a href="https://www.edelsoninstitute.com">
												<img class="img-responsive" src="https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/img/logo-institute.png" />
											<!--<p class="slogan">SCIENTIFICALLY TIMED PROFITS MADE EASY</p>-->
												<div class="ripple-container"></div>
											</a>
													
									</div>
							</div>
					</div>

<!-- Nav container -->
					<div class="container container-no-padding">
							<div class="navbar-header">
									<!-- <button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button> -->
							</div>
							<!-- <div class="navbar-collapse collapse container-no-padding"> -->
									<!-- <ul class="nav navbar-nav"> -->

<div class="navbar-collapse collapse container-no-padding"><ul id="menu-edelson-institute-top" class="nav navbar-nav"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-209"><a title="Home" href="https://www.edelsoninstitute.com">Home</a></li>
<li id="menu-item-85502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85502"><a title="About" href="https://www.edelsoninstitute.com/about/">About</a></li>
<li id="menu-item-1129106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129106"><a title="Our Experts" href="https://www.edelsoninstitute.com/our-experts/">Our Experts</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a title="Join" href="https://store.moneyandmarkets.com/order/tei2994-life-g1?UTM_Campaign=EI%20Join%20Link&#038;UTM_Source=TEI&#038;UTM_Medium=Web&#038;UTM_Content=LINK-NAV&#038;ec=7491101&#038;sc=TEI-WEB">Join</a></li>
</ul></div>

									<!-- </ul> -->
<!-- <form class="navbar-form navbar-left">
<div class="form-group is-empty">
<input type="text" class="form-control col-md-9" placeholder="Search">
</div>
</form> -->
							<!-- </div> -->

					</div>
<!-- End nav container -->

			</div>

<!-- Divisor-->
	<div class="gold"></div>

<!-- End nav body -->
	</nav>
	
  <div class="container-row container main-body">
    <!-- <div class="container center-block"> -->
    <div class="row">
            <div class="col-md-9 ">



          

    <div class="advertorial">
		<div class="edels-tei_single-post" id="edels-1998417963"><a id="w_ad-top" class="w_ad" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20%E2%80%9CK-Wave%E2%80%9D%20Is%20Coming%20to%20Wall%20Street&amp;sc=WAV-ADV&amp;ec=7293101"
    target="_blank"><span class="h3 advertorial-title">The “K-Wave” Is Coming to Wall Street</span> <span class="advertorial-img"><img class="img-responsive img-featured" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-300x300-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></span>    <span class="advertorial-content"><span class="advertorial-excerpt">An economic tidal wave is headed our way. It’s inevitable. First, it will lift the Dow to 31,000. Then it will crash, wiping out the life savings of millions. But there is a way to ride the “crest” of this wave, escape the destruction, and grow your wealth in the process.</span>    <span class="read-more" target="_blank">Read more</span></span>
    </a></div>    </div>
    <div class="clear"></div>
    <hr>

	
<div class="entry-meta entry-meta-categories">
    <h5>
		<a class="category-link"" href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &amp; Investment Cycles</a>    </h5>
</div>

<h1 class="entry-title">Debt Pain Train Makes Stop in Hartford, Conn.</h1>

<p class="entry-meta">
    <span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time
                class="entry-date published">July 24, 2017</time></span>
</p>
<div class="clear"></div>


<div class="entry-content">
	    <p>
		<p>Connecticut&#8217;s state capital, Hartford, is the latest municipality to have its debt rating cut to &#8220;junk&#8221; status.</p>
<p>In fact, Moody&#8217;s was the second credit agency to downgrade Hartford, and give the city a negative outlook.</p>
<p>The move impacts a staggering $500 million of outstanding debt.</p>
<p>Plus, the downgrade comes as the city faces a challenging liquidity outlook. And the city projects a 2018 fiscal deficit of $50 million.</p>
<p>Consequently, it&#8217;s no wonder the city is having trouble attracting capital.<span id="more-1134347"></span></p>
<p>Especially as officials gear up for debt restructuring talks with current bondholders. All told, debt-service costs are expected to balloon to $83 million by 2023.</p>
<p>As a result, Hartford wants extra funding from Connecticut to make ends meet.</p>
<p>Unfortunately, the Constitution State’s financial situation is also in tatters as corporations like General Electric and Aetna flee for tax-friendlier destinations.</p>
<p>Now the state&#8217;s left holding the bag. Consider …</p>
<ul>
<li>The state&#8217;s pension obligations consume half the budget.</li>
</ul>
<ul>
<li>A plunge in tax revenues puts the state in a weak financial position.</li>
</ul>
<ul>
<li>Connecticut has one of the nation&#8217;s highest state income-tax rates.</li>
</ul>
<p><strong>In the meantime, Illinois dances with a junk debt rating.</strong></p>
<p>Even after cobbling together a state budget for the first time in three years, Illinois remains eerily close to being the first state with a &#8220;junk&#8221; credit rating. (<a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/pain-train-stops-in-illinois/">I talked about the Illinois debacle last month.</a>)</p>
<p>The Land of Lincoln faces unresolved issues of funding government-employee pensions, public schools and $15 billion in past-due bills. You read that right: $15 billion in bills!</p>
<figure id="attachment_1134366" style="width: 465px" class="wp-caption alignright"><img class=" wp-image-1134366 img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/07/HARTFORD-1.png" alt="" width="465" height="308" srcset="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/07/HARTFORD-1.png 762w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/07/HARTFORD-1-300x199.png 300w" sizes="(max-width: 465px) 100vw, 465px" /><figcaption class="wp-caption-text">Let&#8217;s hope Hartford, Conn., can keep paying its light bill after Moody&#8217;s downgraded its debt to &#8220;junk&#8221; status.</figcaption></figure>
<p>It&#8217;s easy to see why the state&#8217;s in this mess: Years of political dysfunction, the inability to address long-term liabilities, and a volatile revenue stream.</p>
<p>Worst of all, the latest budget came with accounting tricks that paper over swelling unfunded pension liabilities.</p>
<p>For example, officials kicked the can down the road by jiggering pension funding requirements.</p>
<p>How? By maintaining an unrealistic investment return outlook &#8212; or discount rate at 7%. This rate lowers the present value of future liabilities.</p>
<p>Result: More money to burn by stiffing pensioners who paid into the system and greater risk for taxpayers.</p>
<p>The situation in Illinois resembles a highbrow Ponzi scheme: It works until officials run out of money.</p>
<p><strong>Unfortunately, the underfunded pension problems go beyond Connecticut and Illinois.</strong></p>
<p>Take a gander at the latest retirement stats …</p>
<p>According to the U.S. Bureau of Labor Statistics, the over-65 segment of the population is expected to be the fastest-growing demographic in the workplace by 2024. That&#8217;s going to place a massive amount of stress on our system &#8212; much more than we already have.</p>
<p><img class="aligncenter wp-image-1134367 img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/07/PM-WAV-GRAPH.png" alt="" width="627" height="404" srcset="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/07/PM-WAV-GRAPH.png 954w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/07/PM-WAV-GRAPH-300x193.png 300w, https://s3n.edelsoninstitute.com/wp-content/uploads/2017/07/PM-WAV-GRAPH-768x495.png 768w" sizes="(max-width: 627px) 100vw, 627px" /></p>
<p>Plus, recent data from Pew Charitable Trusts tracked 73 of the nation&#8217;s largest state-sponsored pension funds and found some had more than 50% exposure to alternative investments. Those are risk-packed investments that could potentially backfire.</p>
<p>In fact, what happens if these aggressive bets don&#8217;t work out as planned? According to June estimates from Moody&#8217;s, total net pension liabilities (NPLs) surpassed $4 trillion in 2016. By their calculation, a negative economic turn could produce a mind-boggling 59% rise in net pension liabilities by 2019.</p>
<p>This is the reality we face.</p>
<p>And that&#8217;s why it&#8217;s more important than ever to determine your retirement objectives and make sure those revenue streams are something you can live with, even in the worst-case scenario.</p>
<p>Good investing,</p>
<p>Mike Burnick</p>
 </p>
	

</div>


<div id="related_posts"><h3 class="page-header">You may also like ...</h3>	<div class="row"> 
            <div class="col-sm-4 ">
                <div class="relatedpostbox">
                    <div class="clipped-img">

                        <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/new-subprime-auto-loan-bust/" rel="bookmark" title="Meet the New Debt Bust … Same as the Old Debt Bust!">
															<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/07/071817_1640_MeettheNewD1-262x126.jpg" class="img-responsive wp-post-image" alt="" />							                        </a>

                    </div>
                    <div class="entry-meta entry-meta-categories">
						</div>
                    <div class="relatedcontent">
                        <h3 class="entry-title"><a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/new-subprime-auto-loan-bust/" rel="bookmark"
                                                   title="Meet the New Debt Bust … Same as the Old Debt Bust!">Meet the New Debt Bust … Same as the Old Debt Bust!</a></h3>
						                            <p class="entry-meta">
                                <span class="byline">by <span class="author vcard">Mike Burnick</span></span>
                                | <span class="posted-on"><time
                                            class="entry-date published">July 19, 2017</time></span>
                            </p>
						                        <div class="entry-content">
															<p>A massive ramp-up in lending to questionable borrowers … fraudulent loan documentation … and accelerating defaults.


Does this ring a bell -- the subprime mortgage loan disaster of 2007, perhaps? Not ...
      <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/new-subprime-auto-loan-bust/" title="Meet the New Debt Bust … Same as the Old Debt Bust!" class="read-more">
          Read more 

</a>
</>							                        </div>
                    </div>
                </div>
            </div>
			                <div class="col-sm-4">
                    <div class="relatedpostbox">
                        <article class="w_ad" id="w_ad-recommended">
							<div class="edels-tei_relatedpost" id="edels-1233741559"><a class="clipped-img" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2017/04/1-850x400-c-default.jpg" alt="The “K-Wave” Is Coming to Wall Street"></a>
<div class="entry-meta entry-meta-categories"> <a class="advertorial-link" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">&nbsp;</a></div>
<div class="relatedcontent">
    <h3 class="entry-title">  <a href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101" target="_blank">The “K-Wave” Is Coming to Wall Street</a></h3>
    <p class="entry-meta"> <span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">November 29, 2016</time></span></p>
    <div class="entry-content">
        <p>The euro was a bad idea that's destined for a suitably sad…
            <a class="read-more" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/ext3-mb/?utm_medium=Referral&amp;utm_source=WAV-ADV&amp;utm_content=The%20Collapse%20of%20the%20Euro&amp;sc=WAV-ADV&amp;ec=7293101"
                target="_blank">Read more</a>
        </p>
    </div>
</div></div>                        </article>
                    </div>
                </div>
						
            <div class="col-sm-4 ">
                <div class="relatedpostbox">
                    <div class="clipped-img">

                        <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/heres-why-im-still-bullish-on-asia/" rel="bookmark" title="Here’s Why I’m Still Bullish on Asia">
															<img width="262" height="126" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2016/07/image11-2-262x126.jpg" class="img-responsive wp-post-image" alt="" />							                        </a>

                    </div>
                    <div class="entry-meta entry-meta-categories">
						</div>
                    <div class="relatedcontent">
                        <h3 class="entry-title"><a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/heres-why-im-still-bullish-on-asia/" rel="bookmark"
                                                   title="Here’s Why I’m Still Bullish on Asia">Here’s Why I’m Still Bullish on Asia</a></h3>
						                            <p class="entry-meta">
                                <span class="byline">by <span class="author vcard">Mike Burnick</span></span>
                                | <span class="posted-on"><time
                                            class="entry-date published">July 17, 2017</time></span>
                            </p>
						                        <div class="entry-content">
															<p>It’s no secret that I’m super-bullish on Asia. And the first half of the year has backed me up: Asian-country ETFs had an impressive first six months with total returns ...
      <a href="https://www.edelsoninstitute.com/geopolitical-investment-cycles/heres-why-im-still-bullish-on-asia/" title="Here’s Why I’m Still Bullish on Asia" class="read-more">
          Read more 

</a>
</>							                        </div>
                    </div>
                </div>
            </div>
						
		 <hr class="gold"></div></div>
	        <h3 class="page-header">
            Leave a comment
        </h3>
		        <div class="comments-container">
			
<div id="comments" class="comments-area">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/geopolitical-investment-cycles/1134347/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.edelsoninstitute.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
            <label for="comment">Comment</label>
            <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
        </div><div class="checkbox checkbox-comment-form">
        <label>
            <input type="checkbox" name="subscribe" value="subscribe"
                class="checkbox-subscribe" checked>
            <span class="checkbox-description">Subscribe to receive my weekly
            market insights, analysis and special offers.
            </span>
        </label>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label><input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<input type="hidden" name="sc" value="" />
<input type="hidden" name="ec" value="" />
<input type="hidden" name="pageurl" value="www.edelsoninstitute.com/geopolitical-investment-cycles/1134347/" />
<p class="form-submit"><button name="submit" type="submit"
        class="btn btn-raised btn-default">Add Comment</button> <input type='hidden' name='comment_post_ID' value='1134347' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5a119263aa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
				<h4 class="comments-title">
			 Comments <span class="badge">2</span>		</h4>

		<ol class="comment-list">
			 <li class="comment even thread-even depth-1" id="li-comment-262989">
 <div id="comment-262989" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/1fa20c663702e6b8b146abf93696935d?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1fa20c663702e6b8b146abf93696935d?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 John B. Armesto  </strong>
 <span class="comment-date">July 24, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">The **** is going to hit the fan as more baby boomers retire. Hopefully people are not totally dependent on fantasy pensions.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134347/?replytocom=262989#respond' onclick='return addComment.moveForm( "comment-262989", "262989", "respond", "1134347" )' aria-label='Reply to John B. Armesto'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-262991">
 <div id="comment-262991" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/910e3266049bab07bf429b7d4f026819?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/910e3266049bab07bf429b7d4f026819?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 JEAN FLEMING  </strong>
 <span class="comment-date">July 24, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">WOW WE SHOULD HAVE SEEN THIS COMING.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsoninstitute.com/geopolitical-investment-cycles/1134347/?replytocom=262991#respond' onclick='return addComment.moveForm( "comment-262991", "262991", "respond", "1134347" )' aria-label='Reply to JEAN FLEMING'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	


</div><!-- #comments .comments-area -->

        </div>
		
          



</div>
<!-- </div> -->
<div class="col-md-3">
<aside class="widget widget_text"><div class="textwidget"><form method="get" id="searchForm" class="form-search" action="https://www.edelsoninstitute.com/">
    <div class="form-group label-floating is-empty">
        <div class="input-group">
            <label class="control-label" for="search">Search Our Library ...</label>
            <input type="search" id="search" class="form-control search-field" name="search" />

          <button type="submit" class="btn-search">
              <span class="sr-only">Search</span>
          </button>

            <div class="ripple-container"></div>
        </div>
          <p class="help-block">Search here ...</p>
    </div>
</form>
</div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Login</h3>    <form method="post" id="loginform">

        <div class="form-group">
            <p class="login-username">
                <label for="user_login">Username or Email Address<br>
					                    <input type="text" name="username" id="user_login" class="input"
                           value=""/>
                </label>
            </p>
        </div>

        <p class="login-password">
            <label for="user_password">Password<br>
				                <input type="password" name="password" id="user_password" class="input"
                       value=""/>
            </label>
        </p>

        <p class="login-remember"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme"
                                                                 value="forever"  /> Remember Me            </label></p>
        <p class="login-submit">
            <input type="hidden" name="action" value="reset"/>
            <input type="submit" value="Log in" class="button button-primary button-large" id="submit"/>
        </p>
    </form>

	<ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://login.edelsoninstitute.com/password/">Lost Password</a></li></ul></div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Popular Articles</h3>
			    <ul class="wpp-list nav">
		
			
            <li class="ppa-1">

				
                <a href="https://www.edelsoninstitute.com/mining-stocks/time-back-truck-mining-shares/"
                   title="Is It Time to Back up the Truck on Mining Shares?">Is It Time to Back up the Truck on Minin...</a>

                <span class="wpp-category">
        25388 views | <a href="https://www.edelsoninstitute.com/category/mining-stocks/">Miners</a>    </span>
            </li>

								                        <li class="ppa-1 widget-ads">
							<div class="edels-tei_popular-posts-ad" id="edels-360073106"><a id="w_ad-popular" class="w_ad wpp-post-title" href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV" target="_blank">The “K-Wave” Is Coming to Wall Street</a><span class="wpp-category">15 views | <a  href="https://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/ext7/?utm_medium=Referral&utm_source=WAV-ADV&utm_campaign=Stock Market Tsunami&utm_content=The K-Wave Is Coming to Wall Street&ec=7293102&sc=WAV-ADV" target="_blank">Real Wealth</a></span></div>                        </li>

																		
			
            <li class="ppa-2">

				
                <a href="https://www.edelsoninstitute.com/real-wealth/illinois-passes-on-pension-debt/"
                   title="Illinois Passes on Pension Debt Interest Payments">Illinois Passes on Pension Debt Interest...</a>

                <span class="wpp-category">
        24448 views | <a href="https://www.edelsoninstitute.com/category/real-wealth/">Real Wealth</a>    </span>
            </li>

					
			
            <li class="ppa-3">

				
                <a href="https://www.edelsoninstitute.com/cycle-forecasts/north-korea-intensifying-war-cycles/"
                   title="North Korea Intensifying War Cycles">North Korea Intensifying War Cycles</a>

                <span class="wpp-category">
        18870 views | <a href="https://www.edelsoninstitute.com/category/cycle-forecasts/">Cycle Forecasts</a>    </span>
            </li>

					
			
            <li class="ppa-4">

				
                <a href="https://www.edelsoninstitute.com/stocks/frightening-shifts-in-european-politics-keeps-disaster-in-focus/"
                   title="Frightening Shifts in European Politics Keeps Disaster in Focus">Frightening Shifts in European Politics ...</a>

                <span class="wpp-category">
        18613 views | <a href="https://www.edelsoninstitute.com/category/stocks/">Stocks</a>    </span>
            </li>

					
			
            <li class="ppa-5">

				
                <a href="https://www.edelsoninstitute.com/real-wealth/french-election-end-euro/"
                   title="The French Election Could Be the End of the Euro">The French Election Could Be the End of ...</a>

                <span class="wpp-category">
        17855 views | <a href="https://www.edelsoninstitute.com/category/real-wealth/">Real Wealth</a>    </span>
            </li>

					
		    </ul>

			</div></aside>		<aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Archives</h3><div class="menu-edelson-institute-side-container"><ul id="menu-edelson-institute-side" class="menu"><li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="https://www.edelsoninstitute.com/category/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85455"><a href="https://www.edelsoninstitute.com/category/commodities/">Commodities</a></li>
<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85456"><a href="https://www.edelsoninstitute.com/category/mining-stocks/">Miners</a></li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="https://www.edelsoninstitute.com/category/stocks/">Stocks</a></li>
<li id="menu-item-121407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121407"><a href="https://www.edelsoninstitute.com/category/geopolitical-investment-cycles/">Geopolitical &#038; Investment Cycles</a></li>
</ul></div></div></aside><aside class="widget widget_text"><div class="textwidget"><a id="w_ad-skyscraper" class="w_ad" href="http://www.moneyandmarkets.com/reports/RWR/stockmarket-tsunami-ext/event/29-2-mb/?ccode=041820177480104&sc=WEBTEI&ec=7480104&utm_source=MARK&utm_medium=email&utm_campaign=TEI"><img class="img-responsive" src="https://s3n.edelsoninstitute.com/wp-content/uploads/2016/12/edelsonwave-sidebanner.jpg" alt="Stock Market Tsunami Sidebar Image"></a></div></aside></div>
</div><!--EndContainer-row-->
</div> <!--EndContainer -->

    <footer class="footer container-row navbar navbar-bottom navbar-dark bg-dark text-center">

        <!-- Nav container -->
        <div class="container container-no-padding">
                    </div>
        <!-- End nav container -->

        <div class="spacer-white"></div>

        <!-- <div class="footer-addthis clearfix">
        <div class="addthis_inline_follow_toolbox"></div>
    </div> -->
        <div class="terms">
            &copy;
            2017 Weiss Research, Inc. All rights reserved.
        </div>
    </footer>

    </div>

    <script>var advads_tracking_ads = [];</script><script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/1134347\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.edelsoninstitute.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/1134347\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/geopolitical-investment-cycles\/1134347\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_01414c58f021e4a013c74ba8128408a3"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsoninstitute.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdn.moneyandmarkets.com/reports/js/bootstrap/3/bootstrap.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/material.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/ripples.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/js.cookie.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/jquery.dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/themes/weiss_core-theme/js/custom.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/comment-reply.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-includes/js/wp-embed.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector-old/assets/js/segmentio.min.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<script type='text/javascript' src='https://www.edelsoninstitute.com/wp-content/plugins/woocommerce-segmentio-connector-old/assets/js/segmentio-actions.js?ver=bc8e2f96f0b4a71d7e514391fdee5312'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
$(document).ready(function() {wooSegmentioSendData(`{"api_key":"grPM7qtWKsg0Tmg1Izzh3mqBNlW24gCV","async":"yes","event":"Viewed Post","properties":{"title":"Debt Pain Train Makes Stop in Hartford, Conn.","category":"Geopolitical &amp; Investment Cycles","channel":"TEI","channel-site":"TEI"},"user_id":null,"traits":{"ip_address":"172.31.26.117","visit_time":"Tue, 25 Jul 2017 07:24:37","channel-site":"TEI"},"options":{"context":{"library":{"name":"analytics-woocommerce","version":"1.6"}}}}`);
                        });
 });
</script>
    </body>

    </html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: s3n.edelsoninstitute.com

 Served from: www.edelsoninstitute.com @ 2017-07-25 07:24:37 by W3 Total Cache -->